Subject: [IPP] Updated IPP Privacy Attributes registration posted

From: Michael Sweet <[email-masked]>
Date: Wed, 28 Mar 2018 13:06:38 -0400

All,

I have posted an update of my IPP Privacy Attributes registration to:

	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippprivacy10-20180328.docx
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippprivacy10-20180328.pdf
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippprivacy10-20180328-rev.pdf

This draft reflects our discussions at the March 15 IPP WG concall and includes an informative reference to the official GDPR regulations in multiple languages...

All of these attributes have been prototyped in ippserver, with the corresponding "xxx-scope" and "xxx-attributes" values being reported and enforced by the server.
(I have not yet added the new logging requirements, but those should be minimal changes to what already exists...  Tracking with Issue #125)

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: William Wagner <[email-masked]>
Date: Thu, 29 Mar 2018 16:40:02 -0400

Michael,
In checking common usage, I would suggest the term ‘political regions’ in place of ‘regions’ to replace ‘countries’ in the Introduction. 
Thanks, Bill Wagner

Sent from Mail for Windows 10

From: Michael Sweet
Sent: Wednesday, March 28, 2018 1:06 PM
To: PWG IPP WG Reflector
Subject: [IPP] Updated IPP Privacy Attributes registration posted

All,

---

From: Michael Sweet <[email-masked]>
Date: Thu, 29 Mar 2018 16:42:35 -0400

Bill,

Sounds good to me!

> On Mar 29, 2018, at 4:40 PM, William Wagner <[email-masked]> wrote:
> 
> Michael,
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10
>  
> From: Michael Sweet <mailto:[email-masked]>
> To: PWG IPP WG Reflector <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>