Subject: [IPP] "ipps" missing from IANA Service Name and Transport Protocol Port Number Registry

From: "Kennedy, Smith (Wireless & Standards Architec)" <[email-masked]>
Date: Tue, 24 Apr 2018 20:08:07 +0000

Greetings,

I was looking in the IANA Service Name and Transport Protocol Port Number Registry for something and discovered that "ipps" is not listed as a registered service name. Shouldn't it be listed here even though the port is the same as "ipp"?
> https://www.iana.org/assignments/service-names-port-numbers/service-names-port-numbers.xml

Smith

/**
    Smith Kennedy
    Wireless & Standards Architect - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB-IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Tue, 24 Apr 2018 16:13:51 -0400

Smith,

Probably, will send a request to IANA later today to see what's up with that... :/

> On Apr 24, 2018, at 4:08 PM, Kennedy, Smith (Wireless & Standards Architec) <[email-masked]> wrote:
> 
> Greetings,
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: "Kennedy, Smith (Wireless & Standards Architec)" <[email-masked]>
Date: Tue, 24 Apr 2018 20:14:53 +0000

Thank you!

> On Apr 24, 2018, at 2:13 PM, Michael Sweet <[email-masked]> wrote:
> 
> Smith,
> 
>> On Apr 24, 2018, at 4:08 PM, Kennedy, Smith (Wireless & Standards Architec) <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Greetings,
>> 
>>> https://www.iana.org/assignments/service-names-port-numbers/service-names-port-numbers.xml <https://www.iana.org/assignments/service-names-port-numbers/service-names-port-numbers.xml>
>> 
>> Smith
>> 
>> /**
>>    Smith Kennedy
>> [email-masked] <mailto:[email-masked]>

---

From: Michael Sweet <[email-masked]>
Date: Tue, 24 Apr 2018 18:39:36 -0400

Smith,

I've sent in a new request for IPPS and a modification request for IPP, naming the PWG as owner with the "chair" address, and me as the technical contact...

> On Apr 24, 2018, at 4:14 PM, Kennedy, Smith (Wireless & Standards Architec) <[email-masked]> wrote:
> 
> Thank you!
> 
> 
>> On Apr 24, 2018, at 2:13 PM, Michael Sweet <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Smith,
>> 
>>> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>
>>

---

From: "Kennedy, Smith (Wireless & Standards Architec)" <[email-masked]>
Date: Wed, 25 Apr 2018 01:32:31 +0000

Thanks!

Cheers,
Smith
---

   Smith Kennedy
   Wireless Architect - Client Software - IPG-PPS
   Standards - PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum
   Chair, IEEE ISTO Printer Working Group
   HP Inc.

On Apr 24, 2018, at 4:40 PM, Michael Sweet <[email-masked]<mailto:[email-masked]>> wrote:

Smith,

On Apr 24, 2018, at 4:14 PM, Kennedy, Smith (Wireless & Standards Architec) <[email-masked]<mailto:[email-masked]>> wrote:

Thank you!

On Apr 24, 2018, at 2:13 PM, Michael Sweet <[email-masked]<mailto:[email-masked]>> wrote:

Smith,

On Apr 24, 2018, at 4:08 PM, Kennedy, Smith (Wireless & Standards Architec) <[email-masked]<mailto:[email-masked]>> wrote:

Greetings,

Smith

/**
   Smith Kennedy

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp