Subject: [IPP] Updated Safe G-Code White Paper posted

From: Michael Sweet <[email-masked]>
Date: Mon, 16 Apr 2018 14:33:33 -0400

All,

I have posted an updated interim draft of the "Safe G-Code Subset for 3D Printing" white paper to:

	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-sweet-safe-gcode-20180416.docx
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-sweet-safe-gcode-20180416.pdf
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-sweet-safe-gcode-20180416-rev.pdf

This draft addresses feedback and adds registrations of IPP attributes and a MIME media type.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless & Standards Architec)" <[email-masked]>
Date: Thu, 19 Apr 2018 19:43:13 +0000

Hi Mike and Ira,

Can we prioritize reviewing this draft in next week's IPP WG meeting? I think there are some partners that would very much like to contribute to its development and learn more about it.

Smith

/**
    Smith Kennedy
    Wireless & Standards Architect - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB-IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Apr 16, 2018, at 12:33 PM, Michael Sweet <[email-masked]> wrote:
> 
> All,
>

---

From: Michael Sweet <[email-masked]>
Date: Tue, 24 Apr 2018 09:12:32 -0400

Smith,

I don't see why not; the other item we need to review are the slides for the F2F...

(I'll be posting them today or tomorrow...)

> On Apr 19, 2018, at 3:43 PM, Kennedy, Smith (Wireless & Standards Architec) <[email-masked]> wrote:
> 
> Hi Mike and Ira,
>