Subject: [IPP] MOVED: IPP WG Agenda 3:00-4:30pm US Eastern (9 August 2018)

From: Ira McDonald <[email-masked]>
Date: Wed, 1 Aug 2018 20:29:03 -0400

Hi,

Since both Smith and Mike are not available tomorrow, we've moved
our next IPP WG call to *next* Thursday 9 August (changed below).

Cheers,
- Ira

On Wed, Aug 1, 2018 at 6:49 PM, Ira McDonald <[email-masked]>
wrote:

> Hi,
>
> Our next IPP WG call will be Thursday 9 August 2018 at
> 12:00-1:30pm US Pacific / 3:00pm-4:30pm US Eastern
>
> NOTE: Please USE the *new* WebEx and Audio Bridge below
>
> -------------------------------------------------------
> Meeting information
> -------------------------------------------------------
> Topic: IPP WG
> Every 2 weeks on Thursday, from Thursday, May 11, 2017, to no end date
> 3:00 pm  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr 30 mins
>
> -------------------------------------------------------
> WebEx online meeting (join first, before audio bridge)
> -------------------------------------------------------
> 1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m0359478143
> ca01e059a570ada91f3573
> 2. If requested, enter your name and email address.
> 3. If a password is required, enter the meeting password: Printing123
> 4. Click "Join".
>
> -------------------------------------------------------
> Audio Bridge (join second w/ unique access code from WebEx)
> -------------------------------------------------------
> Call-in toll-free number (US/Canada): +1 866 469-3239
> <%28866%29%20469-3239>
> Call-in toll number (US/Canada): +1 650 429-3300 <%28650%29%20429-3300>
> Call-in toll number (US/Canada): +1 408 856-9570 <%28408%29%20856-9570>
>
> Global toll-free call in numbers and other audio options ("Call Me Back"
> or VoIP) are listed once you join the WebEx meeting.
>
> Unique attendee access code:  Displayed in the WebEx meeting
>
> Agenda:
> (1) PWG IP Policy, Minute Taker, Roll Call, and Agenda Review
> - Mike as minute taker?
>
> (2) Approve IPP minutes from previous meetings
> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-
> minutes-20180719.pdf
> -- IPP WG call on 07/19/18
>
> (3) TLS/1.3 in Auth48 in RFC Editor's Queue📣
> - https://datatracker.ietf.org/doc/draft-ietf-tls-tls13/
> -- 10 years after publication of TLS/1.2 (RFC 5246)...
>
> (4) Review of IPP WG slides for PWG F2F? (Mike)
> - if available
>
> (5) Status of Open Printing WG GSoC 2018 (Ira)
> - https://ftp.pwg.org/pub/pwg/liaison/openprinting/presentatio
> ns/TheLinuxFoundationGSoC-2018.pdf
> -- good progress on all projects - good questions are all getting resolved
> -- DONE - 14 May - GSoC coding begins
> -- DONE - 11-15 June - GSoc Phase 1 evaluations by Mentors and Students
> -- DONE - 9-13 July - GSoc Phase 2 evaluations by Mentors and Students
> -- 6-14 August - GSoC final week!
> -- 14-21 August - Mentors submit final Student evaluations
> -- 22 August - GSoC announces final results
>
> (6) Status of AMSC and ISO liaisons w/ PWG (Paul)
> - https://ftp.pwg.org/pub/pwg/general/sc/pwg-sc-call-minutes-20180702.htm
> -- see PWG SC minutes from 2 July 2018
>
> (7) Status of Safe G-Code (Mike)
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20180704-rev.pdf
> - http://www.pwg.org/archives/ipp/2018/019661.html
> -- Prototype draft - IPP WG review on 7 June 2018
> -- Schedule - IPP WG Last Call Q4 2018
>
> (8) Status of IPP 3D Printing Extensions v1.1 (Mike)
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp3d11-20180704-rev.pdf
> - http://www.pwg.org/archives/ipp/2018/019660.html
> -- Prototype draft - IPP WG review on 7 June 2018
> -- Schedule - PWG Last Call Q4 2018
>
> (9) Status of How to Print Using the IPP (Mike)
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippguide-20180430.html
> - https://github.com/istopwg/pwg-books
> -- IPP WG review during PWG F2F May 2018
> -- Current HTML draft available in Github repository
> -- Schedule - TBD
>
> (10) Status of IPP HTTP Authentication whitepaper (Smith)
> - https://ftp.pwg.org/pub/pwg/ipp/whitepaper/tb-ippauth-20180510.pdf
> -- Interim draft - IPP WG review during PWG F2F May 2018
> -- Schedule - TBD
>
> (11) Status of IPP Encrypted Jobs and Documents (Mike)
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrustnoone10-20180328-rev.pdf
> - http://www.pwg.org/archives/ipp/2018/019613.html
> - https://lists.gnupg.org/pipermail/gnupg-users/2018-May/060315.html
> -- Interim draft - IPP WG review during PWG F2F May 2018
> -- good news - PGP-based path forward on 06/04/18!
> -- Schedule - Mike to work on updated draft w/ just PGP this summer
>
> (12) Status/Review of IPP System Service (Ira/Mike)
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsystem10-20180701-rev.pdf
> - http://www.pwg.org/archives/ipp/2018/019657.html
> - https://github.com/istopwg/ippsample/projects/1
> -- Prototype draft - IPP WG review during PWG F2F May 2018
> -- Prototyping tasks being tracked as a Github project
> -- Schedule - prototype in "ippserver" - Stable draft in Q3/Q4 2018
>
> (13) Status of IPP Reprint Password (Smith)
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippreprintpwd-20180620-rev.pdf
> - http://www.pwg.org/archives/ipp/2018/019631.html
> -- Stable draft - IPP WG review on 07/19/18
> -- PWG process check - back to Prototype next
> -- Schedule - TBD
>
> (14) Status of IPP Everywhere Printer Self-Certification 1.0 Update 3?
> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20180515.pdf
> -- Goals, ipptool and ippfind updates
> -- Now have code signing certificate!
> -- Schedule - Mike to release beta of update 3 for testing soon
>
> (15) Status of IPP Everywhere 1.1 (Mike)
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeve11-20180704-rev.pdf
> -- Prototype - IPP WG review during PWG F2F May 2018
> -- Schedule - Q3/Q4 2018
>
> (16) Status of IPP Everywhere 1.1 Self-Certification Manual 1.1 (Mike)
> - https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert11-20180704-rev.pdf
> -- Prototype draft - IPP WG review during PWG F2F May 2018
> -- Schedule - Q3/Q4 2018
>
> (17) Next steps
>
> - IPP sessions on Wed/Thu 15-16 August 2018
> -- PWG Virtual F2F
>
> - IPP WG call on Thu 30 August 2018 at 3:00-4:30pm US Eastern
> -- regular topics
>
> Cheers,
> - Ira
>
>
> Ira McDonald (Musician / Software Architect)
> Co-Chair - TCG Trusted Mobility Solutions WG
> Chair - Linux Foundation Open Printing WG
> Secretary - IEEE-ISTO Printer Working Group
> Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
> IETF Designated Expert - IPP & Printer MIB
> Blue Roof Music / High North Inc
> http://sites.google.com/site/blueroofmusic
> http://sites.google.com/site/highnorthinc
> mailto: [email-masked]
> Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
> May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434
>
>
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Wed, 8 Aug 2018 15:56:15 -0400

REMINDER

On Wed, Aug 1, 2018 at 8:29 PM, Ira McDonald <[email-masked]>
wrote:

>> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes
>> -20180719.pdf