Subject: [IPP] First draft of IPP JPS2v2 available for review

From: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]>
Date: Wed, 22 Aug 2018 11:41:24 +0000

Greetings,

As per recent discussions on the reflector and at the August vF2F, here is the first draft of JPS2v2 (5100.11):

   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext20-20180821.pdf
   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext20-20180821.docx
   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext20-20180821-rev.pdf
   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext20-20180821-rev.docx

I copy / pasted in the contents of the last clean draft into the current Word template, then did a bunch of clean up. We can start with this and proceed with our new work in that.

Cheers,

Smith

/**
    Smith Kennedy
    Wireless & Standards Architect - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB-IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]>
Date: Thu, 23 Aug 2018 20:06:30 +0000

All,

I am constructing a new draft because I'm not confident that the most recent Word document form of 5100.11 contains the content in the published 5100.11 PDF. So I'm starting again using the published and widely disseminated PDF. I am letting you know this in case anybody felt the compulsion to begin editing one of the drafts below. Contact me if so.

Smith

/**
    Smith Kennedy

> On Aug 22, 2018, at 5:41 AM, Kennedy, Smith (Wireless & Standards Architect) <[email-masked]> wrote:
> 
> Greetings,
>