Subject: [IPP] First draft of "IPP Enterprise Printing Extensions" posted for review

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Wed, 27 Mar 2019 14:59:57 +0000

Greetings,

I have just posted the first draft of "IPP Enterprise Printing Extensions". Please review offline and I hope we have a chance to discuss this at sometime in the near future.

https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippepe-20190327.docx <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippepe-20190327.docx>
https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippepe-20190327.pdf <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippepe-20190327.pdf>

Cheers,

Smith

/**
    Smith Kennedy
    Wireless & Standards Architect - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB-IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald via ipp <[email-masked]>
Date: Fri, 29 Mar 2019 09:19:23 -0400

Hi Smith,

A naming comment:  The short name "ippepe" is too close to "ippeve".

We usually use "x" for extensions, so I suggest "ippepx" as a more
recognizably unique short name.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Mar 27, 2019 at 11:00 AM Kennedy, Smith (Wireless & Standards
Architect) via ipp <[email-masked]> wrote:

> Greetings,
>
> I have just posted the first draft of "IPP Enterprise Printing
> Extensions". Please review offline and I hope we have a chance to discuss
> this at sometime in the near future.
>
> https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippepe-20190327.docx
> https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippepe-20190327.pdf
>
>
> Cheers,
>
> Smith
>
> /**
>     Smith Kennedy

---

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Fri, 29 Mar 2019 15:10:01 +0000

OK - it'll use that name for the next revision, if that is OK, rather than republishing.

Smith

> On Mar 29, 2019, at 7:19 AM, Ira McDonald <[email-masked]> wrote:
> 
> Hi Smith,
> 
> http://sites.google.com/site/blueroofmusic <https://protect-us.mimecast.com/s/xooVCrk5w5fqz0VgH7rbyh?domain=sites.google.com>
> http://sites.google.com/site/highnorthinc <https://protect-us.mimecast.com/s/iE68Cv25A5h9PjNQUXFiLs?domain=sites.google.com>
> mailto: [email-masked] <mailto:[email-masked]>
> On Wed, Mar 27, 2019 at 11:00 AM Kennedy, Smith (Wireless & Standards Architect) via ipp <[email-masked] <mailto:[email-masked]>> wrote:
> Greetings,
> 
> https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippepe-20190327.docx <https://protect-us.mimecast.com/s/_NQ3Cwp5B5Ij4z8BT9vHoJ?domain=ftp.pwg.org>
> https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippepe-20190327.pdf <https://protect-us.mimecast.com/s/t8QkCxk5D5flg4MYCwJ7p7?domain=ftp.pwg.org>
> 
> Cheers,
> 
> Smith
> 
> /**
>     Smith Kennedy
> [email-masked] <mailto:[email-masked]>
> https://www.pwg.org/mailman/listinfo/ipp <https://protect-us.mimecast.com/s/AGQLCyP5E5u1QzXxiNKXMc?domain=pwg.org>

---

From: Ira McDonald via ipp <[email-masked]>
Date: Fri, 29 Mar 2019 13:54:21 -0400

Hi Smith,

Thanks - certainly no need to republish this version.

Cheers,
- Ira

On Fri, Mar 29, 2019 at 11:10 AM Kennedy, Smith (Wireless & Standards
Architect) <[email-masked]> wrote:

> <https://protect-us.mimecast.com/s/xooVCrk5w5fqz0VgH7rbyh?domain=sites.google.com>
> <https://protect-us.mimecast.com/s/iE68Cv25A5h9PjNQUXFiLs?domain=sites.google.com>
>> <https://protect-us.mimecast.com/s/_NQ3Cwp5B5Ij4z8BT9vHoJ?domain=ftp.pwg.org>
>> <https://protect-us.mimecast.com/s/t8QkCxk5D5flg4MYCwJ7p7?domain=ftp.pwg.org>
>>
>>
>> Cheers,
>>
>> Smith
>>
>> /**
>>     Smith Kennedy
>> <https://protect-us.mimecast.com/s/AGQLCyP5E5u1QzXxiNKXMc?domain=pwg.org>
>>
>
>