Subject: [IPP] LCRC draft of PWG Safe G-Code Subset for 3D Printing posted

From: Michael Sweet via ipp <[email-masked]>
Date: Mon, 18 Mar 2019 11:38:58 -0400

All,

I have posted the LCRC draft of the PWG Safe G-Code Subset for 3D Printing best practice document to:

	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20190318.docx
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20190318.pdf
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20190318-rev.pdf
	https://ftp.pwg.org/pub/pwg/ipp/wd/lcrc-pwgsafegcode10.txt

The only comment and change is to fix two broken section references in table 1.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald via ipp <[email-masked]>
Date: Mon, 18 Mar 2019 15:59:19 -0400

Hi Mike,

Two "successful" downloads of the LCRC plaintext file still yield a
zero-length
file.  Same info from the PWG direct FTP site.  Huh?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

---

From: Michael Sweet via ipp <[email-masked]>
Date: Mon, 18 Mar 2019 16:21:45 -0400

Hmm, I think my FTP software has trouble with short files (or something else unfortunate is happening) - was having the same problem with uploading the IPP WG web page, too.

Try it now (uploaded via SSH...)

> On Mar 18, 2019, at 3:59 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi Mike,
> 
> Two "successful" downloads of the LCRC plaintext file still yield a zero-length
> http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic>
> http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc>
> mailto: [email-masked] <mailto:[email-masked]>
> On Mon, Mar 18, 2019 at 11:39 AM Michael Sweet via ipp <[email-masked] <mailto:[email-masked]>> wrote:
> All,
> 
>         https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20190318.docx <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20190318.docx>
>         https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20190318.pdf <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20190318.pdf>
>         https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20190318-rev.pdf <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgsafegcode10-20190318-rev.pdf>
>         https://ftp.pwg.org/pub/pwg/ipp/wd/lcrc-pwgsafegcode10.txt <https://ftp.pwg.org/pub/pwg/ipp/wd/lcrc-pwgsafegcode10.txt>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>

---

From: Ira McDonald via ipp <[email-masked]>
Date: Mon, 18 Mar 2019 16:24:50 -0400

Hi Mike,

Yes it works OK now - thanks.

Cheers,
- Ira

On Mon, Mar 18, 2019 at 4:21 PM Michael Sweet <[email-masked]> wrote:

> Hmm, I think my FTP software has trouble with short files (or something
> else unfortunate is happening) - was having the same problem with uploading
> the IPP WG web page, too.
>