Subject: [IPP] PWG MFD Alerts updates registered in IANA Printer MIB

From: Ira McDonald via ipp <[email-masked]>
Date: Thu, 4 Jul 2019 11:12:03 -0400

Hi,

[Holidays let me catch up a bit...]

The PrtAlertGroupTC and PrtAlertCodeTC updates from PWG
Candidate Standard PWG MFD Alerts (PWG5107.3-2019) have
now been sent to IANA and should be updated next week.

See attached registration forms.

Cheers,
- Ira (IETF Designated Expert for Printer MIB)

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald via ipp <[email-masked]>
Date: Mon, 8 Jul 2019 16:58:20 -0400

Hi,

Thanks to Amanda Baber's excellent support at IANA, both of these
PWG MFD Alerts updates have now been implemented in the IANA
Printer MIB.

Cheers,
- Ira