Subject: [IPP] Updated interim draft of IPP Job and Printer Extensions - Set 3 v1.1 (JPS3v1.1) posted

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Wed, 24 Jul 2019 17:05:31 +0000

Greetings

I've posted an updated interim draft of IPP Job and Printer Extensions - Set 3 v1.1 (JPS3v1.1). It is available here:

   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v11-20190724.pdf <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v11-20190724.pdf>
   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v11-20190724.docx <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v11-20190724.docx>
   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v11-20190724-rev.pdf <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v11-20190724-rev.pdf>
   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v11-20190724-rev.docx <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v11-20190724-rev.docx>

There were many editorial and a number of technical changes, including incorporating much of the IPP Print Quality Customization Extensions (CUSTOMPQI) white paper, since there was so much overlap. Nearly all of the feedback points identified in Mike Sweet's response to the July 10 draft were addressed. There are a number of comments in this draft to indicate areas that need discussion in a future review.

Please take a look if you have time.

Cheers,

Smith

/**
    Smith Kennedy
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Wed, 24 Jul 2019 22:04:03 +0000

Greetings again,

Rick Yardumian noticed that the "-rev.pdf" version didn't have the redlines as I had intended. I have reposted it. (Thanks Rick!)

Smith

/**
    Smith Kennedy
    HP Inc.
*/

> On Jul 24, 2019, at 11:05 AM, Kennedy, Smith (Wireless & Standards Architect) via ipp <[email-masked]> wrote:
> 
> Signed PGP part
> Greetings
> 
>    https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v11-20190724.pdf <https://protect-us.mimecast.com/s/AecNC73z5zuAP17DEuW8pqt?domain=ftp.pwg.org>
>    https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v11-20190724.docx <https://protect-us.mimecast.com/s/5cK_C82A5Ah6Jp4oOT2LGDW?domain=ftp.pwg.org>
>    https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v11-20190724-rev.pdf <https://protect-us.mimecast.com/s/7w2zC9rB5BFkZE7GRuO3AQJ?domain=ftp.pwg.org>
>    https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v11-20190724-rev.docx <https://protect-us.mimecast.com/s/jyXZC0Rp6psGEwP1JuOUfjL?domain=ftp.pwg.org>
>