Subject: [IPP] FYI - Background on UK Govt Printing Workshop on (10/28/19)

From: Ira McDonald via ipp <[email-masked]>
Date: Thu, 7 Nov 2019 11:54:41 -0500

Hi,

On 18 October 2019, Keith Houghton (UK GDS) sent a first draft of his
whitepaper "Print Service Interoperability using Open Standards" that
suggested use of IPP Shared Infrastructure to Mike, Ira, and Paul (as
IPP WG officers) along with his intent to hold a workshop.  Mike replied
with some comments and ideas.

On 28 October 2019 at 7-9am US Eastern, Keith Houghton chaired UK
Govt Printing Interoperability Workshop 28 October 2019 with dozens of
stakeholders (19 printer suppliers, software vendors, UK govt staff, Mike
and Ira, etc.) and subsequently sent slides and a second draft of his
whitepaper.

On  28 October 2019 and again today,  Keith Houghton sent an invitation
for workshop participants to join a Print Interoperability Basecamp group.

On 1 November 2019, Mike sent to Smith and Ira a first draft of feedback
slides on "Release Printing".  Smith provided some good editorial feedback.
On 5 November 2019, Mike sent to Smith and Ira a second draft of feedback
slides on "Release Printing" describing an open standard "follow me"
printing.

Mike's slides are still work-in-progress.  But I just posted Keith
Houghton's
whitepaper and slides from 28 October 2019 to this directory (long
filenames,
so search for most recent files starting "UK" in this directory):

https://ftp.pwg.org/pub/pwg/ipp/whitepaper

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Uli Wehner via ipp <[email-masked]>
Date: Thu, 7 Nov 2019 17:08:08 +0000

We should discuss this. I find it interesting but i am not sure i will have enough time to commit

Sent from my Sprint Samsung Galaxy S9.

-------- Original message --------
From: Ira McDonald via ipp <[email-masked]>
Date: 11/7/19 11:55 (GMT-05:00)
To: [email-masked], Ira McDonald <[email-masked]>
Subject: [IPP] FYI - Background on UK Govt Printing Workshop on (10/28/19)[EXTERNAL]

Hi,

On 18 October 2019, Keith Houghton (UK GDS) sent a first draft of his
whitepaper "Print Service Interoperability using Open Standards" that suggested use of IPP Shared Infrastructure to Mike, Ira, and Paul (as
IPP WG officers) along with his intent to hold a workshop.  Mike replied
with some comments and ideas.

On 1 November 2019, Mike sent to Smith and Ira a first draft of feedback
slides on "Release Printing".  Smith provided some good editorial feedback.
On 5 November 2019, Mike sent to Smith and Ira a second draft of feedback
slides on "Release Printing" describing an open standard "follow me" printing.

Mike's slides are still work-in-progress.  But I just posted Keith Houghton's
whitepaper and slides from 28 October 2019 to this directory (long filenames,
so search for most recent files starting "UK" in this directory):

https://ftp.pwg.org/pub/pwg/ipp/whitepaper<https://urldefense.proofpoint.com/v2/url?u=https-3A__ftp.pwg.org_pub_pwg_ipp_whitepaper&d=DwMFaQ&c=5hYF0Zu0Yz-C6S-kaHDItw&r=Kf2OsKTEH35gSgu0U6HqdHzbU1TrLWRQF9AyGiFJjds&m=gn71StZPQlxLrzqWmK2i6oydFcJ2xfzDCnLONgxMTKA&s=deJjS7y0d2HfJdqpxy0EbtIycFeVizlkACgDkruojUs&e=>

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=DwMFaQ&c=5hYF0Zu0Yz-C6S-kaHDItw&r=Kf2OsKTEH35gSgu0U6HqdHzbU1TrLWRQF9AyGiFJjds&m=gn71StZPQlxLrzqWmK2i6oydFcJ2xfzDCnLONgxMTKA&s=N9-l9jiC-zcixx-BBRY46dIvRMIbpWlVgxGzF6bF8vo&e=>
http://sites.google.com/site/highnorthinc<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=DwMFaQ&c=5hYF0Zu0Yz-C6S-kaHDItw&r=Kf2OsKTEH35gSgu0U6HqdHzbU1TrLWRQF9AyGiFJjds&m=gn71StZPQlxLrzqWmK2i6oydFcJ2xfzDCnLONgxMTKA&s=2AhaCMVE0xxJU2HlVtMnvtiRpBIdoPBhK19yXPyu_Ug&e=>
mailto: [email-masked]<mailto:[email-masked]>
PO Box 221  Grand Marais, MI 49839  906-494-2434