Subject: [IPP] IPP WG Agenda 3:00-4:30pm US Eastern (19 December 2019)

From: Ira McDonald via ipp <[email-masked]>
Date: Tue, 17 Dec 2019 16:30:07 -0500

Hi,

Our next IPP WG call will be regular Thursday 19 December 2019 at
12:00-13:30pm US Pacific / 3:00-4:30pm US Eastern

NOTE: Please USE the *new* WebEx and Audio Bridge below

-------------------------------------------------------
Meeting information
-------------------------------------------------------
Topic: IPP WG
Every 2 weeks on Thursday 3:00-4:30 pm US Eastern

-------------------------------------------------------
WebEx online meeting (join WebEx first, before audio bridge)
-------------------------------------------------------
1. Go to
https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m8952a7e2500bbe43a428c15193736ec0
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: Printing123
4. Click "Join".

-------------------------------------------------------
Audio Bridge (join audio second w/ unique access code from WebEx)
-------------------------------------------------------
Call-in toll-free number (US/Canada): +1 866 469-3239 <%28866%29%20469-3239>
Call-in toll number (US/Canada): +1 650 429-3300 <%28650%29%20429-3300>
Call-in toll number (US/Canada): +1 408 856-9570 <%28408%29%20856-9570>

Global toll-free call in numbers and other audio options ("Call Me Back" or
VoIP) are listed once you join the WebEx meeting.

Unique attendee access code:  Displayed in the WebEx meeting

Agenda:
(1) PWG IP Policy, Minute Taker, Roll Call, and Agenda Review
- Volunteer as minute taker? (Mike will be on the road)
-- Status of all IPP documents in progress up-to-date below

(2) Approve IPP minutes from previous meetings
- https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20191205.pdf
-- IPP WG call on 12/05/19

(3) Status/Review of various IPP mailing list notes
- http://www.pwg.org/archives/ipp/2019/020331.html
-- Typo in IANA registration for print-content-optimize

<http://www.pwg.org/archives/ipp/2019/019948.html>
(4) Status of AMSC and ISO liaisons w/ PWG (Paul)
- http://ftp.pwg.org/pub/pwg/general/sc/pwg-sc-call-minutes-20191007.htm
- http://ftp.pwg.org/pub/pwg/general/sc/pwg-sc-call-minutes-20191104.htm
- http://ftp.pwg.org/pub/pwg/general/sc/pwg-sc-call-minutes-20191202.htm
-- see PWG Steering Committee minutes from 10/07/19, 11/04/19, 12/02/19

(5) Status of PWG and IPP WG Formal Approvals and Last Calls (All)
*** IPP System Service (Ira/Mike)
- https://ftp.pwg.org/pub/pwg/candidates/cs-ippsystem10-20191122-5100.22.pdf
<http://www.pwg.org/archives/ipp/2018/019657.html> -- PWG Candidate
Standard 5100.22-2019

(6) Quick Review of IPP Driverless Printing Extensions v2.0 (Smith)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippnodriver20-20191121-rev.pdf
-- Interim draft - for a Candidate Standard
-- Renamed to Driverless Printing Extensions (NODRIVER)
-- IPP WG review on 5 December 2019 - stopped at
"media-overprint-supported"
-- Schedule - Prototype draft in Q1 2020

(7) Quick review of IPP Transaction-Based Printing Extensions v1.1 (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrans11-20191216-rev.pdf
-- Initial draft - for a Candidate Standard errata update
-- Schedule - Prototype draft in Q1 2020

(8) Status of various IPP documents (All)
* Job Accounting for IPP v1.0 (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippaccounting10-20191022-rev.pdf
-- Interim draft - for a Best Practice
-- PWG F2F review on  21 November 2019 - stopped at section 6
-- Schedule - Prototype draft in Q1 2020

* IPP Production Printing Ext v2.0 (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippppx20-20191216-rev.pdf
-- Prototype draft - for a Candidate Standard
-- PWG F2F review on 20 November 2019 - completed
-- Schedule - Stable draft in Q1 2020

* IPP Enterprise Printing Ext v2.0 (Smith)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippepx20-20191010-rev.docx
-- Interim draft - for a Candidate Standard
-- PWG F2F review on 20 November 2019 - completed
-- Schedule - Prototype draft in Q1 2020

* IPP Everywhere 1.1 (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeve11-20190827-rev.pdf
-- Stable draft - for a Candidate Standard
-- PWG F2F status on 20 November 2019
-- Defer IPP WG Last Call until IPP Everywhere Self-Cert v1.1 is ready
-- Hoping to get beta of Self-Cert v1.0 update 4 out before the end of 2019
-- Schedule - Stable working drafts/beta tools in Q1 2020

* IPP Everywhere Self-Certification Manual v1.1 (Mike)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert11-20190827-rev.pdf
-- Prototype draft - for a Candidate Standard
-- PWG F2F status on 20 November 2019
-- Update and start IPP WG Last Call together w/ IPP Everywhere v1.1
-- Hoping to get beta of Self-Cert v1.0 update 4 out before the end of 2019
-- Schedule - Stable working drafts/beta tools in Q1 2020

* IPP Encrypted Jobs and Documents (Mike/Smith)
- https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrustnoone10-20190418-rev.pdf
-- Interim draft - for a Candidate Standard
-- PWG F2F skipped on 21 November 2019
-- Schedule - Prototype draft in Q1 2020

(8) Open Printing update (Ira)
- https://openprinting.github.io
-- OP website is now live w/ IPP Everywhere logo
-- OP monthly calls (08/06/19), (10/08/19), (11/05/19, 12/10/19)
- GSoC 2019 ended on 2 September 2019
-- Both IPP test suite projects were successful!
- GSoC Mentor Summit in Munich, Germany on 17-20 October 2019
-- Till and Aveek attended
- Google Code In starts 2 December 2019 ends 23 January 2020
-- Linux Foundation application was rejected (w/ no reason given)
- GSoC 2020
-- OP planning and student search has started

(9) Next Meetings

- IPP WG call on Thu 2 January 2020 at 3:00-4:30pm US Eastern
-- cancel due to holidays

- IPP WG call on Thu 16 January 2020 at 3:00-4:30pm US Eastern
-- regular call

- IPP WG call on Thu 30 January 2020 at 3:00-4:30pm US Eastern
-- review slides for February PWG Virtual F2F

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald via ipp <[email-masked]>
Date: Thu, 19 Dec 2019 15:04:47 -0500

Hi,

Start w/out me.  AT&T wireless Internet running at 100 Kbps - WebEx
won't load - going to a cafe 10 minutes away.

Cheers,
- Ira

(permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434
(until May 2020) 203 W Oak St  Elletsville, IN 47429  812-272-7875

On Tue, Dec 17, 2019 at 4:30 PM Ira McDonald <[email-masked]>
wrote:

> Global toll-free call in numbers and other audio options ("Call Me Back"
> or VoIP) are listed once you join the WebEx meeting.
>
> -
> https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20191205.pdf
> -
> https://ftp.pwg.org/pub/pwg/candidates/cs-ippsystem10-20191122-5100.22.pdf

---

From: wamwagner--- via ipp <[email-masked]>
Date: Thu, 19 Dec 2019 15:06:25 -0500

Can’t seem to get in. Is meeting on?
 Thanks, Bill W.

Sent from Mail for Windows 10

From: Ira McDonald via ipp
Sent: Tuesday, December 17, 2019 4:30 PM
To: [email-masked]; Ira McDonald
Subject: [IPP] IPP WG Agenda 3:00-4:30pm US Eastern (19 December 2019)

Hi,

1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m8952a7e2500bbe43a428c15193736ec0

-------------------------------------------------------
Audio Bridge (join audio second w/ unique access code from WebEx)
-------------------------------------------------------
Call-in toll-free number (US/Canada): +1 866 469-3239
Call-in toll number (US/Canada): +1 650 429-3300
Call-in toll number (US/Canada): +1 408 856-9570

Global toll-free call in numbers and other audio options ("Call Me Back" or VoIP) are listed once you join the WebEx meeting.

(5) Status of PWG and IPP WG Formal Approvals and Last Calls (All)
*** IPP System Service (Ira/Mike)
- https://ftp.pwg.org/pub/pwg/candidates/cs-ippsystem10-20191122-5100.22.pdf
-- PWG Candidate Standard 5100.22-2019

-- IPP WG review on 5 December 2019 - stopped at  "media-overprint-supported" 

(9) Next Meetings

Cheers,
- Ira