Subject: Re: [IPP] IPP WG Last Call: IPP Everywhere Printer Self-Certification Manual v1.1 (SELFCERT) (ends March 12, 2020)

From: Michael Sweet via ipp <[email-masked]>
Date: Mon, 9 Mar 2020 17:11:19 -0400

All,

One of our members asked how they are supposed to use the IPP Everywhere™ logo, as well as where to obtain the logo files.  As the current self-certification manual doesn't address this question, I'd like to propose adding the following appendix to the self-certification manual along with an informative reference with the URL for the logo file archive.  Comments/feedback are welcome!

12. Logo Usage Guidelines

You can use the IPP Everywhere™ logo [LOGO] in marketing material, product packaging, and documentation for products that have passed the IPP Everywhere™ Printer Self-Certification tests and whose results have been submitted to the IEEE-ISTO Printer Working Group.  Please contact the IEEE-ISTO Printer Working Group steering committee to obtain written approval for any other usage of the logo.

The logo is designed to be placed on a light-colored background with a minimum height of 1/2 inch (12.5mm) on printed material and 30 pixels in online material. Minimum clear space around the logo is 1/4 of the height of the logo.

✓ 

❌ 

Include the logo anywhere you normally show logos from other standards or licensing programs. The logo cannot be modified or combined with other marks. For example, you cannot place the IPP Everywhere™ logo inside another mark or cover parts of the logo with other marks. The logo can appear in any position or order in relation to other marks.

✓ 

❌ 

> On Feb 19, 2020, at 3:31 PM, Michael Sweet via ipp <[email-masked]> wrote:
> 
> All,
> 
> This message starts the IPP Workgroup Last Call of the IPP Everywhere Printer Self-Certification Manual v1.1 (SELFCERT) specification, available at:
> 
> 	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert11-20200219.docx
> 	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert11-20200219.pdf
> 	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert11-20200219-rev.pdf
> 
> The corresponding tools are available at:
> 
> 	https://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert11-20200219-macos.dmg
> 	https://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert11-20200219-rhel.tar.gz
> 	https://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert11-20200219-ubuntu.tar.gz
> 	https://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert11-20200219-windows.msi
> 
> This last call ends on March 12, 2020 at 10pm PST.  To respond, simply "reply all" to this message.
> 
> ________________________
> Michael Sweet
> 
> 
> 
> _______________________________________________
> ipp mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/ipp
> 

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Mon, 9 Mar 2020 18:11:29 -0400

One minor update on my proposal...  My brother-in-law (who is big into mythology and viking stuff) suggested that I update my Goldtooth logo using Viking runes (for those not in the know, the BT logo uses two runes for the initials of King Harald Bluetooth...)

So here is an updated version (to be included in the examples) using the manaz and sowulu runes (my initials :)...

> On Mar 9, 2020, at 5:11 PM, Michael Sweet <[email-masked]> wrote:
> 
> All,
> 

________________________
Michael Sweet