Subject: [IPP] RFC: IPP Everywhere Value Proposition

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 19 Mar 2020 17:03:47 -0400

All,

I've created a wiki page that summarized the IPP Everywhere value proposition discussions thus far:

    https://github.com/istopwg/ippsample/wiki/IPP-Everywhere-Value-Proposition-Discussion-Points

Please feel free to comment here and/or on the wiki.

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Rizzo, Christopher via ipp" <[email-masked]>
Date: Thu, 19 Mar 2020 21:07:32 +0000

Awesome!  Thanks!

Christopher Rizzo
Xerox Corporation
GDG/Discovery/Advance Technology
26600 SW Parkway Ave.
Wilsonville, OR 97070-9251
Phone: (585) 314-6936
Email: [email-masked]

"The realization came over me with full force that a good part of the remainder of my life was going to be spent in finding errors in my own programs."
-Maurice Wilkes, Memoirs of a Computer Pioneer

From: ipp <[email-masked]> on behalf of PWG Workgroup <[email-masked]>
Reply-To: Michael Sweet <[email-masked]>
Date: Thursday, March 19, 2020 at 2:05 PM
To: PWG Workgroup <[email-masked]>
Subject: [IPP] RFC: IPP Everywhere Value Proposition

All,

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 26 Mar 2020 17:44:28 -0400

All,

This page has been updated based on today's IPP concall discussions.

Please respond if you have additional feedback.

> On Mar 19, 2020, at 5:03 PM, Michael Sweet <[email-masked]> wrote:
> 
> All,
> 

________________________
Michael Sweet