Subject: [IPP] Initial draft of IPP System Service Discovery v1.0 posted

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 26 Mar 2020 14:47:00 -0400

All,

I have posted an initial draft of the IPP System Service Discovery v1.0 registration document to:

	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsysdisc10-20200326.docx
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsysdisc10-20200326.pdf

This registration defines how to discover and register IPP System Services via DNS-SD and mDNS.

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald via ipp <[email-masked]>
Date: Thu, 26 Mar 2020 14:49:51 -0400

Hi,

We'll add discussion of this registration proposal to today's agenda after
other
mailing notes and before moving to today's main topic of IPP Everywhere
v1.1.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
(permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434
(to 30 April 2020) 203 W Oak St  Ellettsville, IN 47429  812-876-9970