Subject: [IPP] FYI - macOS Tools link under Files on PWG IPP Everywhere page is bad

From: "Rizzo, Christopher via ipp" <[email-masked]>
Date: Thu, 23 Jul 2020 18:10:33 +0000

The page it's on is pwg.org/ipp/everywhere.html

The bad link is https://ftp.pwg.org/pub/pwg/tools/sw-ippeveselfcert10-20181109-macos.zip

Also noticed the Ubuntu LTS Tools and Windows Tools links are bad.

Thanks,
Chris

Christopher Rizzo
Xerox Corporation
GDG/Discovery/Advance Technology
26600 SW Parkway Ave.
Wilsonville, OR 97070-9251
Phone: (585) 314-6936
Email: [email-masked]

"The realization came over me with full force that a good part of the remainder of my life was going to be spent in finding errors in my own programs."
-Maurice Wilkes, Memoirs of a Computer Pioneer
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 23 Jul 2020 14:33:18 -0400

Looks like the HTTPS redirect is busted; you need "www.pwg.org" as "pwg.org" has the old (beta) site on it...

Working on a fix...

> On Jul 23, 2020, at 2:10 PM, Rizzo, Christopher via ipp <[email-masked]> wrote:
> 

________________________
Michael Sweet

---

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 23 Jul 2020 15:05:20 -0400

OK, this appears to be fixed now.

> On Jul 23, 2020, at 2:33 PM, Michael Sweet via ipp <[email-masked]> wrote:
> 

________________________
Michael Sweet