Subject: Re: [IPP] RFC: Looking for implementations of "proof-print" Job Template attribute

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 16 Jul 2020 15:21:47 -0400

All,

This is a reminder for members to please report whether any of your products support the IPP "proof-print" Job Template attribute.

Thank you!

> On Jun 18, 2020, at 4:38 PM, Michael Sweet <[email-masked]> wrote:
> 
> All,
> 
> During today's IPP workgroup conference call we discussed the Proof Print feature as defined in PWG 5100.11: IPP Job and Printer Extensions - Set 2 (JPS2), and whether it has seen widespread adoption.
> 
> The feature in question uses the "proof-print (collection)" Job Template attribute, with two Printer Description attributes describing the capabilities: "proof-print-default (collection | no-value)" and "proof-print-supported (1setOf keyword)".
> 
> We would like to know whether any members have shipped implementations of the "proof-print" Job Template attribute.  Please either reply to this message or send me a message privately so that we can determine how to move forward with this attribute/feature.
> 
> Thank you!
> 
> ________________________
> Michael Sweet
> 
> 
> 

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Thu, 16 Jul 2020 22:27:46 +0000

Hi Mike,

I have inquired within HP, and I've not received any reports that any HP printer ever implemented the "proof-print" attribute. We have our own Proof Print feature via our vendor drivers, but it doesn't use the IPP "proof-print" attribute.

Smith

/**
    Smith Kennedy
    HP Inc.
*/

> On Jul 16, 2020, at 1:21 PM, Michael Sweet via ipp <[email-masked]> wrote:
> 
> All,
> 
> > On Jun 18, 2020, at 4:38 PM, Michael Sweet <[email-masked] <mailto:[email-masked]>> wrote:
> >
> > All,
> >
> [email-masked] <mailto:[email-masked]>
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>

---

From: "Rizzo, Christopher via ipp" <[email-masked]>
Date: Mon, 20 Jul 2020 15:12:23 +0000

I have also inquired within Xerox and to the best of my knowledge and based on responses received, there is no known implementation of IPP proof-print on any Xerox device.

Proof/Sample Print functionality is implemented in proprietary drivers that do not use IPP.

Thanks,
Chris

Christopher Rizzo
Xerox Corporation
GDG/Discovery/Advance Technology
26600 SW Parkway Ave.
Wilsonville, OR 97070-9251
Phone: (585) 314-6936
Email: [email-masked]

"The realization came over me with full force that a good part of the remainder of my life was going to be spent in finding errors in my own programs."
-Maurice Wilkes, Memoirs of a Computer Pioneer

From: ipp <[email-masked]> on behalf of PWG Workgroup <[email-masked]>
Reply-To: "Kennedy, Smith (Wireless & IPP Standards)" <[email-masked]>
Date: Thursday, July 16, 2020 at 3:29 PM
To: Michael Sweet <[email-masked]>
Cc: PWG Workgroup <[email-masked]>
Subject: Re: [IPP] RFC: Looking for implementations of "proof-print" Job Template attribute

Hi Mike,

Smith

/**
    Smith Kennedy
    HP Inc.
*/

On Jul 16, 2020, at 1:21 PM, Michael Sweet via ipp <[email-masked]<mailto:[email-masked]>> wrote:

All,

Thank you!

> On Jun 18, 2020, at 4:38 PM, Michael Sweet <[email-masked]<mailto:[email-masked]>> wrote:
>
> All,
>

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp