Subject: [IPP] Virtual F2F Meeting

From: Anthony Suarez via ipp <[email-masked]>
Date: Tue, 18 Aug 2020 14:03:59 +0000

HI All,

I think I missed the details for the Virtual F2F.

Is it the same ID as the regular meeting?

Thanks,
Anthony Suarez
Kyocera Document Solutions Development America, Inc.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Rizzo, Christopher via ipp" <[email-masked]>
Date: Tue, 18 Aug 2020 15:24:34 +0000

I also cannot find the meeting info.

Christopher Rizzo
Xerox Corporation
GDG/Discovery/Advance Technology
26600 SW Parkway Ave.
Wilsonville, OR 97070-9251
Phone: (585) 314-6936
Email: [email-masked]

"The realization came over me with full force that a good part of the remainder of my life was going to be spent in finding errors in my own programs."
-Maurice Wilkes, Memoirs of a Computer Pioneer

From: ipp <[email-masked]> on behalf of PWG Workgroup <[email-masked]>
Reply-To: Anthony Suarez <[email-masked]>
Date: Tuesday, August 18, 2020 at 7:04 AM
To: PWG Workgroup <[email-masked]>
Subject: [IPP] Virtual F2F Meeting

CAUTION:   This email originated from outside the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.
HI All,

Thanks,
Anthony Suarez