Subject: [IPP] Minutes posted for this week's F2F meetings

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 20 Aug 2020 14:11:40 -0400

All,

I have posted the minutes for the IPP workgroup for this week's vF2F meetings to:

	https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20200818.pdf

Our next conference call is on August 28, 2020 at 3pm ET.

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Rizzo, Christopher via ipp" <[email-masked]>
Date: Fri, 21 Aug 2020 20:46:35 +0000

All

Just an FYI - I had an action for filing errata against 5100.9 that is on the minutes.  I believe I submitted the errata and closed that action last week, but let me know if I did something incorrect.

Thanks,
Chris

Christopher Rizzo
Xerox Corporation
GDG/Discovery/Advance Technology
26600 SW Parkway Ave.
Wilsonville, OR 97070-9251
Phone: (585) 314-6936
Email: [email-masked]

"The realization came over me with full force that a good part of the remainder of my life was going to be spent in finding errors in my own programs."
-Maurice Wilkes, Memoirs of a Computer Pioneer

From: ipp <[email-masked]> on behalf of PWG Workgroup <[email-masked]>
Reply-To: Michael Sweet <[email-masked]>
Date: Thursday, August 20, 2020 at 11:13 AM
To: PWG Workgroup <[email-masked]>
Subject: [IPP] Minutes posted for this week's F2F meetings

CAUTION:   This email originated from outside the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

All,

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Fri, 21 Aug 2020 17:17:16 -0400

Chris,

I think you are correct - we'll go through the action items during next week's (non-F2F) meeting and make sure everything is synced up... :)

> On Aug 21, 2020, at 4:46 PM, Rizzo, Christopher <[email-masked]> wrote:
> 
> All 
>  

________________________
Michael Sweet