Subject: [IPP] IPP Shared Infrastructure Extensions (INFRA) bad link

From: "Rizzo, Christopher via ipp" <[email-masked]>
Date: Tue, 25 Aug 2020 20:30:17 +0000

Just an FYI.

The following link/reference is in IPP Shared Infrastructure Extensions (INFRA):

http://ftp.pwg.org/pub/pwg/candidates/cs-cloudimagingmodel10-20150619-5100.1.pdf

That last 0 should be a 9, so the link does not work.

I can submit another errata issue, but sorry I can't find the page where I submit an errata/issue.

Thanks,
Chris

Christopher Rizzo
Xerox Corporation
GDG/Discovery/Advance Technology
26600 SW Parkway Ave.
Wilsonville, OR 97070-9251
Phone: (585) 314-6936
Email: [email-masked]

"The realization came over me with full force that a good part of the remainder of my life was going to be spent in finding errors in my own programs."
-Maurice Wilkes, Memoirs of a Computer Pioneer
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Tue, 25 Aug 2020 20:34:44 +0000

Hi Chris,

If you go to the PWG's Standards page (https://www.pwg.org/standards.html <https://www.pwg.org/standards.html>) which you can reach from the homepage in "Our Work" --> "Standards", you should find it under the "5100.x" tab. If you scroll down to 5100.9, you will see "View" and "2 Reported Issues". Click on the latter and you will see the Issues page filtered for 5100.9. Click on the "Login to Create Issue" button to log in and then you can file a new errata.

Thanks!

Smith

/**
    Smith Kennedy
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Aug 25, 2020, at 2:30 PM, Rizzo, Christopher via ipp <[email-masked]> wrote:
> 
> Just an FYI.
> 
> http://ftp.pwg.org/pub/pwg/candidates/cs-cloudimagingmodel10-20150619-5100.1.pdf <http://ftp.pwg.org/pub/pwg/candidates/cs-cloudimagingmodel10-20150619-5100.1.pdf>
> 
> Email: [email-masked] <mailto:[email-masked]>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>