Subject: [IPP] [PWG5100.18] Issue #93: Section 15.1 [PWG5109.1] HTTP reference link is incorrect

From: Chris Rizzo via ipp <[email-masked]>
Date: Tue, 25 Aug 2020 20:39:58 +0000 (UTC)

[Issue Unconfirmed]

The link is:
http://ftp.pwg.org/pub/pwg/candidates/cs-cloudimagingmodel10-20150619-5100.1.pdf.
 This link is incorrect in that the last 0 should be a 9.

Link: http://www.pwg.org/issues/93

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Smith Kennedy via ipp <[email-masked]>
Date: Tue, 25 Aug 2020 20:47:56 +0000 (UTC)

[Issue Unconfirmed]

Clarification : Reference named [PWG5109.1] has a broken URL. The correct
URL is:

http://ftp.pwg.org/pub/pwg/candidates/cs-cloudimagingmodel10-20150619-5109.1.pdf

And whenever this is resolved, all URLs should also have their scheme
changed to "https".