Subject: Re: [IPP] Minutes posted from this week's F2F meetings

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Thu, 15 Oct 2020 17:43:08 +0000

Hi Mike,

Did you ever review the Validate-Document operation? I believe we were unsure whether there was actual value in keeping the operation. If we don't need it or it is unused, we can deprecate or obsolete as necessary.

Smith

/**
    Smith Kennedy
    HP Inc.
*/

> On Feb 6, 2020, at 3:08 PM, Michael Sweet via ipp <[email-masked]> wrote:
> 
> All,
> 
> I have posted the minutes from this week's IPP workgroup F2F meetings to:
> 
> https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20200205.pdf <https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20200205.pdf>
> 
> New action items:
> 
> - Smith to contact Mopria for sanitized accounting use cases we can look at
> - Mike to review Validate-Document in NODRIVER
> 
> Our next conference call is on February 13, 2020 at 3pm ET.
> 
> ________________________
> Michael Sweet
> 
> 
> 
> _______________________________________________
> ipp mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 15 Oct 2020 14:22:33 -0400

Smith,

I completely forgot about it.

That said, I think the actual value of the operation is limited.  We added it to match up with the PWG semantic model, but I don't know of any implementations in shipping products.

I say let's deprecate (first step) and talk about it at the F2F.

> On Oct 15, 2020, at 1:43 PM, Kennedy, Smith (Wireless & IPP Standards) <[email-masked]> wrote:
> 
> Hi Mike,
> 
>> https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20200205.pdf
>> 
>> New action items:
>> 

________________________
Michael Sweet