Subject: Re: [IPP] Minutes posted from today's IPP concall

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Mon, 19 Oct 2020 21:39:57 +0000

Hi Mike,

I know this was a long time ago, but...

> On Feb 20, 2020, at 2:36 PM, Michael Sweet via ipp <[email-masked]> wrote:
> 
> All,
> 
> I have posted the minutes from today's special IPP workgroup conference call to:
> 
> https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20200220.pdf <https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20200220.pdf>
> 
> Our next conference call will be on February 27, 2020 at 3pm EST.
> 
> Action items:
> 
> - Mike to propose alternate implementation of eliminate-margins using imposition-template
> - Mike to provide Smith with the color.jpg file showing overprint

Would you be able to provide me with this "color.jpg" file?

Also, you said in the minutes that we might want to combine "media-overprint" and "media-overprint-type" into a collection? If you still think this is a good idea, how about:

media-overprint (collection)
{
   "overprint-distance" (integer): Distance past media edges that the Impression will be expanded to produce the overprint
   "overprint-type" (type2 keyword): Method the Printer uses to expand the impression (could rename to "overprint-method"...)
}

WDYT?

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Mon, 19 Oct 2020 19:19:38 -0400

[image files sent separately]

Smith,

> On Oct 19, 2020, at 5:39 PM, Kennedy, Smith (Wireless & IPP Standards) <[email-masked]> wrote:
> ...

Units are hundredths of millimeters?

>    "overprint-type" (type2 keyword): Method the Printer uses to expand the impression (could rename to "overprint-method"...)

Either works for me; values can be 'none', 'extend', and 'scale'.

> WDYT?

WFM.

________________________
Michael Sweet

---

From: Ira McDonald via ipp <[email-masked]>
Date: Mon, 19 Oct 2020 19:28:06 -0400

Hi,

After searching the IANA IPP registry, "overprint-method" is more
appropriate
than "overprint-type" ("stiching-method" and many others as examples).

Cheers,
- Ira

*Ira McDonald (Musician / Software Architect)*

*Chair - SAE Trust Anchors and Authentication TF*
*Co-Chair - TCG Trusted Mobility Solutions WG*

*Co-Chair - TCG Metadata Access Protocol SG*

*Chair - Linux Foundation Open Printing WGSecretary - IEEE-ISTO Printer
Working GroupCo-Chair - IEEE-ISTO PWG Internet Printing Protocol WGIETF
Designated Expert - IPP & Printer MIBBlue Roof Music / High North
Inchttp://sites.google.com/site/blueroofmusic
<http://sites.google.com/site/blueroofmusic>http://sites.google.com/site/highnorthinc
<http://sites.google.com/site/highnorthinc>mailto: [email-masked]
<[email-masked]>(permanent) PO Box 221  Grand Marais, MI 49839
906-494-2434*

On Mon, Oct 19, 2020 at 7:19 PM Michael Sweet via ipp <[email-masked]> wrote:

> > Also, you said in the minutes that we might want to combine
> "media-overprint" and "media-overprint-type" into a collection? If you
> still think this is a good idea, how about:
> >
> >    "overprint-distance" (integer): Distance past media edges that the
> Impression will be expanded to produce the overprint
>
> >    "overprint-type" (type2 keyword): Method the Printer uses to expand
> the impression (could rename to "overprint-method"...)
>

---

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Tue, 20 Oct 2020 12:32:44 +0000

Hi Mike and Ira,

> On Oct 19, 2020, at 5:19 PM, Michael Sweet <[email-masked]> wrote:
> 

Got them - thanks!

> Units are hundredths of millimeters?

Yes.

> Either works for me; values can be 'none', 'extend', and 'scale'.

Sounds good. And at Ira's later suggestion, I will go with "overprint-method".