Subject: [IPP] Kyocera Document Solutions has reviewed Job Accounting with IPP and has no comments

From: Anthony Suarez via ipp <[email-masked]>
Date: Fri, 23 Oct 2020 05:24:19 +0000

Hi All,

This is to inform all that Kyocera Document Solutions has reviewed Job Accounting with IPP v1.0 and has no comments.

Best regards,
Anthony Suarez
Software Engineer
Kyocera Document Solutions Development America, Inc.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: wamwagner--- via ipp <[email-masked]>
Date: Tue, 27 Oct 2020 12:12:48 -0400

Sorry, should have brought these minor things up before.

Item  in 3.1.9.  It is unclear whether “she” on line 182 refers to  the Client computer, Kate’s customer, or Kate. I suggest replacing with “Kate”.

Section 3.2.  I have no idea what is meant in lines 185-187.  It is unclear what is being referenced in STD92;  that spec does not appear to identify exceptions.  Indeed, it probably is my problem, but I lose the significance of stating that not submitting a job  if the user does not want to submit mandatory data, and submitting a job if the user does not want to submit optional data are exceptions.

6.2 New page after 6.1 does not seem necessary

Thanks,
Bill Wagner