Subject: [IPP] RFC 8890 The Internet is for End Users

From: Ira McDonald via ipp <[email-masked]>
Date: Fri, 4 Dec 2020 11:37:27 -0500

Hi,

>From the IAB (Internet Architecture Board) in August 2020:

https://tools.ietf.org/html/rfc8890

https://icannwiki.org/Internet_Architecture_Board

Just referenced in a fascinating thread on the TLS mailing list.  An
interesting
and provocative position.

If the IAB believes End User concerns and requirements should trump other
considerations in IETF standards, perhaps the PWG should also consider this
perspective in developing PWG standards for networked Imaging Systems?

Cheers,
- Ira

*Ira McDonald (Musician / Software Architect)*

*Chair - SAE Trust Anchors and Authentication TF*
*Co-Chair - TCG Trusted Mobility Solutions WG*

*Co-Chair - TCG Metadata Access Protocol SG*

*Chair - Linux Foundation Open Printing WGSecretary - IEEE-ISTO Printer
Working GroupCo-Chair - IEEE-ISTO PWG Internet Printing Protocol WGIETF
Designated Expert - IPP & Printer MIBBlue Roof Music / High North
Inchttp://sites.google.com/site/blueroofmusic
<http://sites.google.com/site/blueroofmusic>http://sites.google.com/site/highnorthinc
<http://sites.google.com/site/highnorthinc>mailto: [email-masked]
<[email-masked]>(permanent) PO Box 221  Grand Marais, MI 49839
906-494-2434*
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Mike Sweet via ipp <[email-masked]>
Date: Fri, 4 Dec 2020 15:51:20 -0500

Ira,

After reading through this, I’d say we have already adopted a user-centric view - we engage with our user community through trade shows and other organizations (e.g., OpenPrinting) that represent the users of our standards work, and our most recent privacy and accounting documents clearly put the privacy and explicit consent of end users front and center. And clearly we have several client implementations that do not need vendor specific software (as opposed to other IoT protocols/technologies)

Certainly there are improvements we can make, but I think we already are pointed in the “right” direction...

Sent from my iPhone

> On Dec 4, 2020, at 11:37 AM, Ira McDonald via ipp <[email-masked]> wrote:
> 
> 
> Hi,
> 
> Just referenced in a fascinating thread on the TLS mailing list.  An interesting
> Ira McDonald (Musician / Software Architect)
> Chair - SAE Trust Anchors and Authentication TF
> Co-Chair - TCG Trusted Mobility Solutions WG
> Co-Chair - TCG Metadata Access Protocol SG
> Chair - Linux Foundation Open Printing WG
> Secretary - IEEE-ISTO Printer Working Group
> Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
> IETF Designated Expert - IPP & Printer MIB
> Blue Roof Music / High North Inc
> http://sites.google.com/site/blueroofmusic
> http://sites.google.com/site/highnorthinc
> mailto: [email-masked]
> (permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434

---

From: wamwagner--- via ipp <[email-masked]>
Date: Sat, 5 Dec 2020 12:14:43 -0500

I agree. By producing open specifications that allow any supplier to provide improved and new products and services to the end user, the end user is the  ultimate beneficiary. The industry can benefit to the extent that it can provide a better product.  
Bill Wagner

From: Mike Sweet via ipp
Sent: Friday, December 4, 2020 3:51 PM
To: Ira McDonald
Cc: [email-masked]
Subject: Re: [IPP] RFC 8890 The Internet is for End Users

Ira,

Sent from my iPhone

Hi,

Cheers,
- Ira