Subject: [IPP] IPP WG Charter Stable draft (30 December 2020)

From: Ira McDonald via ipp <[email-masked]>
Date: Wed, 30 Dec 2020 17:49:43 -0500

Hi,

I just posted a Stable draft of the IPP WG Charter based on our IPP WG
review on 17 December 2020.

https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20201230.pdf

https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20201230-rev.pdf

This draft is ready for IPP WG and PWG approval in Q1 2021.

Cheers,
- Ira

*Ira McDonald (Musician / Software Architect)*

*Chair - SAE Trust Anchors and Authentication TF*
*Co-Chair - TCG Trusted Mobility Solutions WG*

*Co-Chair - TCG Metadata Access Protocol SG*

*Chair - Linux Foundation Open Printing WGSecretary - IEEE-ISTO Printer
Working GroupCo-Chair - IEEE-ISTO PWG Internet Printing Protocol WGIETF
Designated Expert - IPP & Printer MIBBlue Roof Music / High North
Inchttp://sites.google.com/site/blueroofmusic
<http://sites.google.com/site/blueroofmusic>http://sites.google.com/site/highnorthinc
<http://sites.google.com/site/highnorthinc>mailto: [email-masked]
<[email-masked]>(permanent) PO Box 221  Grand Marais, MI 49839
906-494-2434*
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Paul Tykodi via ipp <[email-masked]>
Date: Thu, 31 Dec 2020 10:32:26 -0500

Hi Ira,

Thanks for putting together this new stable draft of IPP WG Charter. It looks like the WG has some really exciting opportunities for new work efforts ahead of us.

Editorial comment – on line 28, I believe the “and” before the words pose safety should be removed.

Wishing everyone involved with PWG activities a very Happy New Year!

Thanks.

Best Regards,

/Paul

--

Paul Tykodi
Principal Consultant
TCS - Tykodi Consulting Services LLC

Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked] <mailto:[email-masked]> 
WWW:   <http://www.tykodi.com/> http://www.tykodi.com

This e-mail reply and any attachments are confidential and may be privileged.

If you are not the intended recipient, please notify Tykodi Consulting Services LLC 

immediately by replying to this message and destroying all copies of this message 

and any attachments. Thank you

From: ipp <[email-masked]> On Behalf Of Ira McDonald via ipp
Sent: Wednesday, December 30, 2020 5:50 PM
To: [email-masked]; Ira McDonald <[email-masked]>
Subject: [IPP] IPP WG Charter Stable draft (30 December 2020)

Hi,

Cheers,

- Ira 

Ira McDonald (Musician / Software Architect)

Chair - SAE Trust Anchors and Authentication TF

Co-Chair - TCG Trusted Mobility Solutions WG

Co-Chair - TCG Metadata Access Protocol SG

Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
 <http://sites.google.com/site/blueroofmusic> http://sites.google.com/site/blueroofmusic
 <http://sites.google.com/site/highnorthinc> http://sites.google.com/site/highnorthinc
mailto: [email-masked] <mailto:[email-masked]> 
(permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434

---

From: wamwagner--- via ipp <[email-masked]>
Date: Thu, 31 Dec 2020 14:22:09 -0500

Also best wishes for a happy, health, and prosperous new year. In the area of picky points, line 51 – space between ‘specification’ and ‘for’. Bet that Ira did that intentionally to see if we would read this on new Year’s Eve!
Bill W.

From: Paul Tykodi via ipp
Sent: Thursday, December 31, 2020 10:32 AM
To: 'Ira McDonald'
Cc: [email-masked]
Subject: Re: [IPP] IPP WG Charter Stable draft (30 December 2020)

Hi Ira,

Thanks.

Best Regards,

/Paul

Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked]
WWW:  http://www.tykodi.com

Hi,

Cheers,
- Ira 

Ira McDonald (Musician / Software Architect)
Chair - SAE Trust Anchors and Authentication TF
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
(permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434