Subject: RE: [ippm] RE: Management requirements.

From: STEPHAN Emile FTRD/DAC/LAN <[email-masked]>
Date: Tue, 26 Feb 2002 11:56:06 +0100

Hi victor,

Do you mean that the IPPM MIB has to manage passive measure too ?

regards
Emile

-----Message d'origine-----
De : Victor Reijs [mailto:[email-masked]]
Envoyé : lundi 25 février 2002 18:03
À : STEPHAN Emile FTRD/DAC/LAN
Cc : IPPM Working Group
Objet : Re: [ippm] RE: Management requirements.

Hello Emile,

> STEPHAN Emile FTRD/DAC/LAN wrote:
> 
> Hi Victor,
> 
> you got the point this release of the draft-stephan-ippm-mgmt-reqs.txt
> has to be upgraded.
> 
> At the time I started to write it(September 2001) the official name of
> the control protocol was still OWDP. Passive measures are out of the
> scope of the IPPM WG (please verify).

Is it in principle possible to provide both with your frame work set up,
or is it only not possible because it is outside the scope of IPPM?
If it is a princple (technology) issue in your frame-work, can you point
me out what that principle issue is?

All the best,

Victor

---

From: Victor Reijs <[email-masked]>
Date: Tue, 26 Feb 2002 13:42:40 +0000

Hello Emile,

> Do you mean that the IPPM MIB has to manage passive measure too ?

Most MIB hold passive measurements (like counters of bytes, errors,
etc.), so I don't think that IPPM MIB has to cover the passive ones.

But I am not referring to IPPM MIB. I am only looking at the potential
capabilities of your protocol/implementation (mgmt-reqs.txt), so is it
really confined to only active or not? 
I would prefer solution that can handle both for active or passive,
certainly if there are so potential boardly usable as yours (or NIMI's).

All the best,

Victor
> me out what that principle issue is?
_______________________________________________
ippm mailing list
[email-masked]
http://mailhost.advanced.org/mailman/listinfo/ippm