Subject: [ippm] RE: IPPM REGISTRY node

From: "STEPHAN Emile FTRD/DAC/LAN" <[email-masked]>
Date: Wed, 29 May 2002 14:37:13 +0200

Hi Andy and Bert,
 
Sorry to butt in on this topic again.
 
At MPLS I made a presentation of the ippm registry.
RMON MIBs need OIDs to point toward ippm metrics now. 
It is possible to provide them with an IPPM METRIC registry soon.
 
How could we proceed to get an node id from IANA ?
 
regards
emile

-----Message d'origine-----
De : Wijnen, Bert (Bert) [mailto:[email-masked]]
Envoyé : mercredi 3 avril 2002 13:05
À : STEPHAN Emile FTRD/DAC/LAN; Wijnen, Bert (Bert)
Objet : RE: MIB OID

But agin, your draft for the registry would use a xxx number (to be assigned
by IANA) and it would have to describe for IANA what the rules are for added
registered metrics and such. It needs to go through the process as all
other such things.
 
Bert 

-----Original Message-----
From: STEPHAN Emile FTRD/DAC/LAN [mailto:[email-masked]]
Sent: Wednesday, April 03, 2002 11:43 AM
To: Wijnen, Bert (Bert)
Subject: RE: MIB OID

Hi Bert, 

Actually RMON guys need to have quickly a registry of the existing IPPM metrics. So I have splitted the draft to a registry and a MIB and have to provide fixed OIDs for the standardized metrics.

regards 
Emile 

-----Message d'origine----- 
De : Wijnen, Bert (Bert) [ mailto:[email-masked]] 
Envoyé : mercredi 27 mars 2002 16:03 
À : STEPHAN Emile FTRD/DAC/LAN 
Objet : MIB OID 

Emile, for standards track MIBs, the OID normally gets assigned very 
late in the process. That will happen just before an RFC is published. 

In your document you typically do something like 

 xxxMIB MODULE-IDENTITY 
    LAST-UPDATED "200203200000Z"  -- 20 March 2002 
    ORGANIZATION "IETF xxxxxx WG" 
    CONTACT-INFO "Main editor/author 
                  address and email 

                  xxxxx Working Group mailing list: 
                    [email-masked] 
                  to subscribe: do such and such  
                  archive: http://whereverTheArchiveIs 
                 " 
    DESCRIPTION  "The xxx MIB 
    REVISION     "200203200000Z"  -- 20 March 2002 
    DESCRIPTION  "Initial version, published as RFC xxxx." 
                       -- RFC-Editor assigns xxxx 
    ::= { mib-2 xxx }  -- IANA assigns xxx 

Bert 
-----Original Message----- 
From: STEPHAN Emile FTRD/DAC/LAN [ mailto:[email-masked]] 
Sent: Wednesday, March 27, 2002 3:06 PM 
To: Wijnen, Bert (Bert) 
Subject: RE: [RMONMIB] PSAMP BOF 

Hi Bert, 

I have to query a node id for ippm. 
The main node named ippm has two leafs: registry(1), ippm-reporting-mib(2). 
How could I proceed ? 
What may be a suitable father node ? mgmt, mib, other ? 
regards 
Emile

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 30 May 2002 02:16:09 +0200

Basically, get your I-D approved. You I-D then requests for assignments
and then IANA will do so.
You can get experimental OIDs assigned while working on an I-D, but it
will mean that once you get to stds track approved RFC, your assignments
will change to the standards area OIDs
 
Bert

-----Original Message-----
From: STEPHAN Emile FTRD/DAC/LAN [mailto:[email-masked]]
Sent: Wednesday, May 29, 2002 2:37 PM
To: Wijnen, Bert (Bert); Andy Bierman
Cc: JEWITT Jessie / FTR&D / US; Matt Zekauskas; Merike Kaeo; [email-masked]
Subject: RE: IPPM REGISTRY node

Hi Andy and Bert,

 
 
regards
emile

-----Message d'origine-----
De : Wijnen, Bert (Bert) [mailto:[email-masked]]
Envoyé : mercredi 3 avril 2002 13:05
À : STEPHAN Emile FTRD/DAC/LAN; Wijnen, Bert (Bert)
Objet : RE: MIB OID

Bert 

-----Original Message-----
From: STEPHAN Emile FTRD/DAC/LAN [mailto:[email-masked]]
Sent: Wednesday, April 03, 2002 11:43 AM
To: Wijnen, Bert (Bert)
Subject: RE: MIB OID

Hi Bert, 

regards 
Emile 

-----Message d'origine----- 
De : Wijnen, Bert (Bert) [ mailto:[email-masked] <mailto:[email-masked]> ] 
Envoyé : mercredi 27 mars 2002 16:03 
À : STEPHAN Emile FTRD/DAC/LAN 
Objet : MIB OID 

 xxxMIB MODULE-IDENTITY 

                  archive: http://whereverTheArchiveIs <http://whereverTheArchiveIs>  

Bert 
-----Original Message----- 
From: STEPHAN Emile FTRD/DAC/LAN [ mailto:[email-masked] <mailto:[email-masked]> ] 
Sent: Wednesday, March 27, 2002 3:06 PM 
To: Wijnen, Bert (Bert) 
Subject: RE: [RMONMIB] PSAMP BOF 

Hi Bert,