Subject: [ippm] Draft minutes and slide presentations from the IPPM Meeting 15-July-2002

From: Matthew J Zekauskas <[email-masked]>
Date: Mon, 22 Jul 2002 16:40:45 -0400

Draft meeting minutes and all the slide presentations
from the IPPM meeting in Yokhohama on 15-July-2002 are
now available at
http://www.advanced.org/IPPM/Meeting/ietf54/

If anyone has any comments or concerns, let the chairs know.
These will be submitted to the minutes editor in about two
weeks.

--Matt

_______________________________________________
ippm mailing list
[email-masked]
http://mailhost.advanced.org/mailman/listinfo/ippm

---

From: Matthew J Zekauskas <[email-masked]>
Date: Mon, 22 Jul 2002 16:43:15 -0400

> http://www.advanced.org/IPPM/Meeting/ietf54/

Ugh, typo.

http://www.advanced.org/IPPM/Meetings/ietf54/

Sorry for the confusion.

--Matt