Subject: [ippm] IESG approved two IPPM documents - also two questions

From: Allison Mankin <[email-masked]>
Date: Fri, 09 Aug 2002 04:31:53 -0700

IPPM folks,

In yesterday's IESG call, two metrics i-ds you had forwarded,
IP Delay Variation Metric and Periodic Streams, were passed
as Proposed Standards.  Congratulations!

It turns out that the i-d lengths were such that they should have
Table of Contents and also both chairs and I missed their non-
split refs.  So chairs, can you work with authors to make just these
fixes (no others)?  I'm airing this to the list, so everyone will
know exactly what goes on :)

We now split references into Normative and Informative to help
with RFC 2026 process.

The approvals will be announced as soon as iesg-secretary and I
get cc'd on submission of the rev'd drafts.

The two more general questions we had were:

1.
Should we establish an IANA registry of IPPM metric names?  I am
not sure if there is any prospect of collison of use of these names,
but would there be a value to having registry of the metrics for
information and clarity in some sense?  Perhaps the chairs can 
lead discussion on this, or perhaps this has been discussed in the past?

2. 
Should the Framework be extended to encompass the new metrics that
the charter has recently added?  

Comments on the list would be well-appreciated.

Best regards,

Allison

_______________________________________________
ippm mailing list
[email-masked]
http://mailhost.advanced.org/mailman/listinfo/ippm

---

From: "STEPHAN Emile FTRD/DAC/LAN" <[email-masked]>
Date: Mon, 12 Aug 2002 23:49:08 +0200

hi Allison,

regarding Q1:

The registry have been separated from the IPPM MIB to permit other MIBs
(typically RMON GW MIB) to refer to IPPM metrics through pre defined
OBJECT IDENTIFIER. Actually that associates definitively the metric name
to the OBJECT IDENTIFIER. It permits the integration of standard metrics
definition in NMS.

regards
Emile

> -----Message d'origine-----
> De : Allison Mankin [mailto:[email-masked]]
> Envoye : vendredi 9 aout 2002 13:32
> A : [email-masked]; [email-masked]
> Cc : [email-masked]
> Objet : [ippm] IESG approved two IPPM documents - also two questions
> 
> 
> IPPM folks,
>

---

From: Allison Mankin <[email-masked]>
Date: Sun, 11 Aug 2002 18:12:15 -0700

Emile,

Hmm, when I asked about an IANA registry, mib registration
hadn't come to mind, but it's an interesting point to be
kept in mind as you continue the work.

Thanks,

Allison