Subject: [ippm] draft-ietf-ippm-metrics-registry-04.txt back on the IPPM WEB page.

From: "STEPHAN Emile FTRD/DAC/LAN" <[email-masked]>
Date: Mon, 10 Nov 2003 19:46:41 +0100

Dear Henk,

As the document draft-ietf-ippm-metrics-registry-04.txt is not obsolete the secretary should make the correction by itself before the RMON WG session of this evening.

Regards
Emile

-----Message d'origine-----
De : STEPHAN Emile FTRD/DAC/LAN 
Envoyé : lundi 10 novembre 2003 03:27
À : '=SMTP:[email-masked]'; '=SMTP:[email-masked]'; 'Matt Zekauskas'
Cc : '=SMTP:[email-masked]'; BARNOLE Valerie FTRD/DSRD/ISS; JACQUENET Christian DRLD-ITP
Objet : RE : URGENT: IPPM WG doc & TR : IPPM: draft-ietf-ippm-metrics-registry-04.txt 

Dear Dinara,

Actually the version 04 was updated by Matt in June (see below). It looks like that the expiration process has not checked the date of the file itself. This document is less than 6 months old.

This document creation was initially requested by the RMON WG. So I would be glad if you may put back the document in the internet draft list and on the WEB page of the IPPM WG before Monday noon (day of the RMON session).

There is still something I am missing. Why the version 4 draft was not replaced with the same kind of file (see draft-ietf-ippm-metrics-registry-05.txt attached) telling that it expired ?

Regards
Emile 

-----Message d'origine-----
De : Henk Uijterwaal (RIPE-NCC) [mailto:[email-masked]] 
Envoyé : lundi 10 novembre 2003 18:57
À : Al Morton
Cc : STEPHAN Emile FTRD/DAC/LAN; [email-masked]
Objet : Re: [ippm] URGENT: IPPM WG doc

All,

> The registry draft may have been dropped when the reordering draft was 
> posted, i seem to remember four drafts before, four after. i take it 
> that the registry draft did not expire, either...

Right now, I see 5 drafts:

  1. A One-way Active Measurement Protocol (OWAMP)  (86233 bytes)
  2. A One-way Active Measurement Protocol Requirements (21551 bytes)
  3. IPPM metrics registry (675 bytes)
  4. IPPM reporting MIB (158332 bytes)
  5. Packet Reordering Metric for IPPM (56012 bytes)

3 looked a bit short and is indeed only a note that it expired.  Emile, please resubmit after MPLS.  Missing is the Colorado draft on reordering (or is that still an individual submission?).

In the latter case, we should discuss if/how this should become a WG item on Thu.

Any other ID's that I missed?

Henk

------------------------------------------------------------------------------
Henk Uijterwaal                             Email: [email-masked]
RIPE Network Coordination Centre            WWW: http://www.ripe.net/home/henk
P.O.Box 10096          Singel 258           Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam    Fax: +31.20.5354445
The Netherlands        The Netherlands      Mobile: +31.6.55861746
------------------------------------------------------------------------------

That problem that we weren't having yesterday, is it better? (Big ISP NOC)

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: Dinara Suleymanova <[email-masked]>
Date: Mon, 10 Nov 2003 14:02:40 -0500

Dear All,

The -04 version was expired and that is why automatically dropped from the 
registry.
(the submission was in April, 6 months ago). But upon your request we have 
restored
it and it should be available after 300 PM EST.

Dinara Suleymanova

At 07:46 PM 11/10/03 +0100, STEPHAN Emile FTRD/DAC/LAN wrote:
>Dear Henk,
>
>As the document draft-ietf-ippm-metrics-registry-04.txt is not obsolete 
>the secretary should make the correction by itself before the RMON WG 
>session of this evening.
>
>Regards
>Emile
>
>Actually the version 04 was updated by Matt in June (see below). It looks 
>like that the expiration process has not checked the date of the file 
>itself. This document is less than 6 months old.
>
>This document creation was initially requested by the RMON WG. So I would 
>be glad if you may put back the document in the internet draft list and on 
>the WEB page of the IPPM WG before Monday noon (day of the RMON session).
>
>There is still something I am missing. Why the version 4 draft was not 
>replaced with the same kind of file (see 
>draft-ietf-ippm-metrics-registry-05.txt attached) telling that it expired ?
>
>Regards
>Emile
>
>3 looked a bit short and is indeed only a note that it expired.  Emile, 
>please resubmit after MPLS.  Missing is the Colorado draft on reordering 
>(or is that still an individual submission?).
>

---

From: Dinara Suleymanova <[email-masked]>
Date: Mon, 10 Nov 2003 14:02:40 -0500

Dear All,

Dinara Suleymanova