Subject: [ippm] Question about IPPM reordering draft

From: Nischal Piratla <[email-masked]>
Date: Sun, 17 Oct 2004 20:36:01 -0600

<>In draft-ietf-ippm-reordering-07.txt document, a list of 'MUST" 
requirements is listed as follows:

Reordering Metrics MUST:
+ have one or more relevant applications, such as receiver design or 
network characterization.
+ be computable "on the fly"
+ work with Poisson and Periodic test streams
+ work even if the stream has duplicate or lost packets

I am trying to understand why Poisson test streams are specifically 
stated in the third point.
Could anyone please elaborate on this particular choice instead of 
saying all test streams?
- Nischal Piratla
******************************************************
Research Assistant
Computer Networking Research Laboratory (CNRL)
Department of Electrical and Computer Eng.
Colorado State University,
Fort Collins, CO 80523
Voice: +1 970-491-7974
Fax: +1 970-491-2249
CNRL: http://www.engr.colostate.edu/ece/Research/cnrl
Home: http://lamar.colostate.edu/~nischal
******************************************************

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: Al Morton <[email-masked]>
Date: Mon, 18 Oct 2004 00:04:40 -0400

At 10:36 PM 10/17/2004, Nischal Piratla wrote:
>I am trying to understand why Poisson test streams are specifically stated 
>in the third point.
>Could anyone please elaborate on this particular choice instead of saying 
>all test streams?
>- Nischal Piratla

Poisson Streams are specifically identified in the RFC 2330
Framework for IPPM, and Periodic Streams  in RFC 3432.
This requirement does not preclude other streams.

Al