Subject: [ippm] o2g metrics: replace stream/singletons in metrics names

From: "STEPHAN Emile RD-CORE-LAN" <[email-masked]>
Date: Wed, 11 Jan 2006 10:44:01 +0100

Hi al and Lei

So it's completely open. We agree that "stream" is not appropriate.

I prefer "Type-P-one-to-group-One-way-Delay-Singletons" because "Type-P-one-to-group-One-way-Delay" sounds like a singleton. 

What about "Type-P-one-to-group-One-way-Delays"? Does that work for PL and jitter ?

Regards
Emile

> -----Message d'origine-----
> De : Al Morton [mailto:[email-masked]]
> Envoyé : mardi 10 janvier 2006 17:27
> À : STEPHAN Emile RD-CORE-LAN; lei Liang
> Objet : Re: draft-ietf-ippm-multimetrics-00.txt; replace of
> stream/singletons in metrics names
> 
> At 11:07 AM 1/10/2006, STEPHAN Emile RD-CORE-LAN wrote:
> >Does it make sense to replace Type-P-one-to-group-One-way-Delay-Stream
> >  with
> >Type-P-one-to-group-One-way-Delay-Singletons ?
> 
> To me, it does make sense.  I think we should define
> the singleton (from Src to many Rcvrs) first.
> 
> It could just be named "Type-P-one-to-group-One-way-Delay"
> because IPPM hasn't used "Singleton" in the name when
> defining singletons in the past...
> 
> Then we define
> Type-P-one-to-group-One-way-Delay-Poisson/Periodic-Stream
> 
> Al
> 

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: "L.Liang" <[email-masked]>
Date: Wed, 11 Jan 2006 10:19:24 -0000

Dear Emile and Al,
  
  Delays sounds like not like one metric. It is more like a set of metrics. What do you think? I think a "Group Singleton" means one singleton that consists of a group of one-way singletons".
 
Regards,
Lei Liang

________________________________

From: STEPHAN Emile RD-CORE-LAN [mailto:[email-masked]]
Sent: Wed 11/01/2006 9:44
To: Al Morton; Liang L Mr (Electronic Eng)
Cc: ippm
Subject: o2g metrics: replace stream/singletons in metrics names

Hi al and Lei

Regards
Emile

---

From: "STEPHAN Emile RD-CORE-LAN" <[email-masked]>
Date: Wed, 11 Jan 2006 12:22:34 +0100

Hi Al and Lei,

"Delays" sounds like several delays." One-to-group" sounds like from one to a set of item.

So perhaps "Type-P-one-to-group-One-way-Delays" sounds like the delays from one to this group of item.

Does "Type-P-one-to-group-One-way-Delay-Singletons" sounds better? I don't know. It's longer! We have to be sure of the definition of "singletons" before.

What about "Type-P-one-to-group-One-way-Delay-Set" as the set of delays between one and a group?

Regards

Emile

De : L.Liang [mailto:[email-masked]] 
Envoyé : mercredi 11 janvier 2006 11:19
À : STEPHAN Emile RD-CORE-LAN; acmorton
Cc : ippm
Objet : RE: o2g metrics: replace stream/singletons in metrics names

Dear Emile and Al,

Regards,

Lei Liang

Hi al and Lei

Regards
Emile