Subject: [ippm] Meeting in Chicago

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 24 May 2007 07:26:51 +0200

IPPM group,

We have a slot reserved at the next IETF in Chicago.  Please send agenda
requests to the chairs.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

# Lawyer: "Now sir, I'm sure you are an intelligent and honest man--"
# Witness: "Thank you. If I weren't under oath, I'd return the compliment."

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: "Hedayat, Kaynam" <[email-masked]>
Date: Fri, 25 May 2007 09:10:11 -0400

TWAMP update and next steps. I will be sending out the latest draft,
based on comments in the Prague meeting, for review within the next few
days.

Regards,
Kaynam 

> -----Original Message-----
> From: Henk Uijterwaal [mailto:[email-masked]] 
> Sent: Thursday, May 24, 2007 1:27 AM
> To: IETF IPPM WG; Matthew J Zekauskas
> Subject: [ippm] Meeting in Chicago
> 
> IPPM group,
> 
> We have a slot reserved at the next IETF in Chicago.  Please 
> send agenda requests to the chairs.
> 
> Henk
> 
> --

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 29 May 2007 17:26:50 +0200

Kaynam,

> based on comments in the Prague meeting, for review within the next few

You're on the agenda (and yes, please post the draft as soon as it is
ready, so we can have some discussion on the list and hopefully wrap
this up).

Henk