Subject: [ippm] Packet Delay Variation Applicability Statement draft

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 31 Jul 2007 08:31:44 +0200

IPPM group,

At the last couple of meetings, we have been discussing:

     Packet Delay Variation Applicability Statement
     draft-morton-ippm-delay-var-as-03

During the Chicago meeting, about 2 dozen of people indicated that they
think this draft should become a working group item, while nobody thought
the opposite.

If you were amongst the people expressing interest, please confirm this
by email.  If you were not in Chicago, or if you disagree, please let us
know as well.

Please respond before the 14th of August.

Matt & Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

# Lawyer: "Now sir, I'm sure you are an intelligent and honest man--"
# Witness: "Thank you. If I weren't under oath, I'd return the compliment."

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: "Hedayat, Kaynam" <[email-masked]>
Date: Tue, 31 Jul 2007 10:32:49 -0400

There is interest from Brix. 

> -----Original Message-----
> From: Henk Uijterwaal [mailto:[email-masked]] 
> Sent: Tuesday, July 31, 2007 2:32 AM
> To: IETF IPPM WG
> Subject: [ippm] Packet Delay Variation Applicability Statement draft
> 
> IPPM group,
> 
> During the Chicago meeting, about 2 dozen of people indicated 
> that they think this draft should become a working group 
> item, while nobody thought the opposite.
> 
> If you were amongst the people expressing interest, please 
> confirm this by email.  If you were not in Chicago, or if you 
> disagree, please let us know as well.
>

---

From: "Robert Holley \(rholley\)" <[email-masked]>
Date: Tue, 31 Jul 2007 11:27:20 -0400

Henk,

I am very interested in reading this in more detail and providing
feedback. In any case, I think the topic is very timely and of
significant relevance in the industry. Delay variation is one of the
primary characteristics for IP service reliability/availability
determinations and it is therefore very important that the measurements
are carried out and reported in a consistent manner across the industry.

Looking forward to the progress of this work.

Regards
Bob
============================================
Robert Holley
US AS Network Infrastructure
Cisco Systems
7025 Kit Creek Road.
Research Triangle Park, NC 27709
Phone:  +1 919-392-2359
Pager:   +1 800-796-7363 pin 100-9187
============================================    

> that they
> confirm this

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 31 Jul 2007 18:05:43 +0200

I missed this part of the ippm wg meeting. I support this work becoming
a working group item. 

Dan
(speaking as participant in ippm)

> Sent: Tuesday, July 31, 2007 9:32 AM
> To: IETF IPPM WG