Subject: [ippm] IPPM WG meeting in Vancouver

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 05 Nov 2007 15:14:41 +0100

Dear All,

The IPPM WG will meet in Vancouver, please send any agenda topics to
the chairs.

Matt & Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Is one of the choices leaving the office open?
                                       Alan Greenspan on the next elections

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: "Hedayat, Kaynam" <[email-masked]>
Date: Tue, 6 Nov 2007 15:38:11 -0500

Hopefully the last update on TWAMP (I am sending the latest draft based
on consensus on the mailing this week).

Kaynam 

> -----Original Message-----
> From: Henk Uijterwaal [mailto:[email-masked]] 
> Sent: Monday, November 05, 2007 9:15 AM
> To: IETF IPPM WG; Matthew J Zekauskas
> Subject: [ippm] IPPM WG meeting in Vancouver
> 
> Dear All,
> 
> The IPPM WG will meet in Vancouver, please send any agenda 
> topics to the chairs.
> 
> Matt & Henk
> 
> --