Subject: RE: [ippm] AD review: draft-ietf-ippm-storetraceroutes-03

From: "Saverio Niccolini" <[email-masked]>
Date: Sun, 2 Dec 2007 17:49:09 +0100

Dear all,

I have updated the draft removing the default as we agreed.

I am looking forward to discuss if there are any open issues
during the WG session on Monday (AOB slot) thus we can close
this and I can submit the -07 version.

Cheers,
Saverio

============================================================
Dr. Saverio Niccolini
Senior Researcher
NEC Laboratories Europe, Network Research Division	
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked] <-- !!! NEW ADDRESS !!!
============================================================
NEC Europe Limited Registered Office: NEC House, 1 Victoria
Road, London W3 6BL Registered in England 2832014

> -----Original Message-----
> From: Saverio Niccolini [mailto:[email-masked]] 
> Sent: Thursday, November 22, 2007 2:45 PM
> To: Lars Eggert
> Cc: Henk Uijterwaal; IETF IPPM WG
> Subject: RE: [ippm] AD review: draft-ietf-ippm-storetraceroutes-03
> 
> I am fine with removing them...
> 
> Saverio
> 
> ============================================================
> Dr. Saverio Niccolini
> Senior Researcher
> NEC Laboratories Europe, Network Research Division	
> Kurfuerstenanlage 36, D-69115 Heidelberg
> Tel.     +49 (0)6221 4342-118
> Fax:     +49 (0)6221 4342-155
> e-mail:  [email-masked] <-- !!! NEW ADDRESS !!!
> ============================================================
> NEC Europe Limited Registered Office: NEC House, 1 Victoria 
> Road, London W3 6BL Registered in England 2832014
>  
>   
> 
> > -----Original Message-----
> > From: Lars Eggert [mailto:[email-masked]]
> > Sent: Thursday, November 22, 2007 2:26 PM
> > To: Saverio Niccolini
> > Cc: Henk Uijterwaal; IETF IPPM WG
> > Subject: Re: [ippm] AD review: draft-ietf-ippm-storetraceroutes-03
> > 
> > Hi,
> > 
> > On 2007-11-21, at 21:00, ext Saverio Niccolini wrote:
> > > I must admit this is a weak point of the draft (as you noticed).
> > > The default values in the info model are not really showing a 
> > > consistent indication... Maybe it is worth removing at
> > least some of
> > > them for which the study is not complete.
> > 
> > so I understand now that the defaults in the info model are 
> based on 
> > what most traceroute implementations seem to use as a default.
> > 
> > > I know that browsing on the web does not mean we have real
> > defaults,
> > > that is why I called them BCPs.
> > 
> > Ah - I was confused by the term BCP, because I thought you were 
> > refering to a BCP-level RFC that would defined them.
> > That's not the case then.
> > 
> > > What is your suggestion, how should we handle this?
> > 
> > Why does the info model even *have* defaults?
> > 
> > For a given measurement, you'd always store what the traceroute 
> > implementation that was used for the measurement used for all 
> > parameters (i.e., either the default parameters of that traceroute 
> > implementation, or what the user that ran the tool chose as 
> overrides 
> > for that run for some of those implementation defaults).
> > 
> > If this is the case, I'm unclear why the info model even includes 
> > defaults - can they simply be removed?
> > 
> > (Or am I missing something fundamental here?)
> > 
> > Thanks,
> > Lars
> > 
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ippm
> 

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: Henk Uijterwaal <[email-masked]>
Date: Sun, 02 Dec 2007 19:40:45 +0100

> this and I can submit the -07 version.

I'll mention this in the "status of drafts not discussed" item.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Is one of the choices leaving the office open?
                                       Alan Greenspan on the next elections