Subject: Re: [ippm] Gen-ART review of draft-ietf-ippm-delay-var-as-01

From: Al Morton <[email-masked]>
Date: Thu, 08 Jan 2009 09:04:45 -0500

Christian,

Thanks for your (very kind) review.  We'll take care of the
two nits you identified in the next version.

Al and Benoit

At 01:38 AM 1/8/2009, Christian Vogt wrote:
>I have been selected as the General Area Review Team (Gen-ART)
>reviewer for this draft (for background on Gen-ART, please see
>http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
>
>Please wait for direction from your document shepherd
>or AD before posting a new version of the draft.
>
>
>Document..........:  draft-ietf-ippm-delay-var-as-01
>Reviewer..........:  Christian Vogt
>Review date.......:  Jan. 7, 2009
>IESG Telechat date:  Jan. 8, 2009
>
>
>Summary:  This draft is ready for publication as Informational RFC.
>
>
>This document compares two widely used metrics for measuring packet
>delay variations, and it provides guidance with respect to when to use
>which of the metrics.
>
>I found the document clearly ready for publication.  It is very
>informative and easy to read.  The comparison and guidelines provided by
>the document are relevant given the resemblance of the observed metrics
>and the variety of use cases to which the metrics potentially apply.
>Furthermore, the document includes an excellent motivation and survey of
>related work; this renders it useful for readers of different levels of
>expertise in the field of performance measuring.  Also, the document is
>perfectly embedded into existing work through a large number of
>well-placed references.
>
>Two nits, which should be fixed prior to publication, are the following:
>
>- Section 1.1, 3rd paragraph:  "Lost and delayed packets are separated
>   by a waiting time threshold." -- Since the waiting time threshold
>   does not only apply to those packets that are lost or delayed, this
>   sentence should be rephrased to:  "Packets for which one-way loss or
>   delay is measured are...".
>
>- Section 3.2, 4th-to-last paragraph:  "The error in the alignment
>   process can be accounted for by a factor, A." -- A is an offset
>   (addend) here, not a factor.
>
>Best regards,
>- Christian
>

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: Christian Vogt <[email-masked]>
Date: Wed, 7 Jan 2009 22:38:05 -0800

Best regards,
- Christian