Subject: Re: [ippm] Clearing RFC 5357 errata

From: Al Morton <[email-masked]>
Date: Sat, 02 May 2009 09:55:22 -0400

Matt,

I'm a bit late getting to this, but better late than never...

Here's my take on the nine Errata by number, with short description.

Al

1587 tech  (Server is not at the Control-Client)
o Approved - The erratum is appropriate under the criteria below and
should be available to implementors or people deploying the RFC.

1589 tech  (Plain text)
o Approved - The erratum is appropriate under the criteria below and
should be available to implementors or people deploying the RFC.

1590 tech  (Seq numbers are within-Session)
o Approved - The erratum is appropriate under the criteria below and
should be available to implementors or people deploying the RFC.

1591 tech  (Count (2**32-1) max)
o Hold for Document Update - The erratum is not a necessary update
to the RFC. However, any future update of the document might
consider this erratum, and determine whether it is correct and
merits including in the update.

1593 tech  (IANA Registry size should be 256)
This is the most important of all the Errata findings!
o Approved - The erratum is appropriate under the criteria below and
should be available to implementors or people deploying the RFC.

1594 tech  (single*-*block HMAC)
o Hold for Document Update - The erratum is not a necessary update
to the RFC. However, any future update of the document might
consider this erratum, and determine whether it is correct and
merits including in the update.

1586 editorial (connection to TWAMP w.k.port)
o HOLD

1588 editorial (missing "the")
o HOLD

1592 editorial (delete # IANA comment line)
o HOLD

At 01:39 PM 3/23/2009, Matthew J Zekauskas wrote:
>Hi,
>
>Henk and I have been asked to work on clearing out the RFC Editor Errata
>queue for IPPM RFCs.  There were a bunch submitted for RFC 5357.
>
>You can see them here:
><http://www.rfc-editor.org/errata_search.php?rfc=5357>
>
>What we need to do is have you (as authors) look at them, and decide if
>you think they are
>   - in the correct catagory (technical or editorial)
>   - Verified  (an interoperability issue that needs to change)
>       (we can suggest alternate wording or solution)
>   - Rejected  (not applicable)
>   - Hold for document update (something that should be considered the
>next time the document is updated, but isn't important enough to make a
>statement about now).
>
>Guidelines for making these decisions are at
><http://www.ietf.org/IESG/STATEMENTS/iesg-statement-07-30-2008.txt>
>
>and more information on what the catagories and states represent are at
><http://www.rfc-editor.org/status_type_desc.html> .
>
>Would you look and give us your opinions by close of business Friday,
>April 24?
>
>Thanks,
>
>--Matt
>_______________________________________________
>ippm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ippm

---

From: Lars Eggert <[email-masked]>
Date: Thu, 14 May 2009 13:40:43 +0300

Thanks - I processed all of these.

Lars