Subject: [ippm] Draft Agenda for IPPM @ IETF76.

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 26 Oct 2009 12:01:07 +0100

IPPM group,

Here is the first draft agenda for our meeting at IETF76. Comments
are welcome...

Henk

- - - -

Agenda IPPM WG @ IETF76.
========================
Tuesday, 10/Nov, 13:00-15:00

1. Administrativia (Chairs, 5')
2. Status of drafts and milestones (Chairs, 10')
3. Reporting drafts.
    a. draft-ietf-ippm-reporting-04.txt
       Status of this draft (chairs, 5')
    b. http://tools.ietf.org/html/draft-ietf-ippm-reporting-metrics-00
       The new WG item. (Al Morton, 15')
4. Metrics composition drafts.   (Al Morton, 10')
5. TWAMP features (10')
    a. draft-ietf-ippm-twamp-reflect-octets-03 (Morton, Ciavattone)
    b. draft-ietf-ippm-twamp-session-cntrl-02  (Morton, Chiba)
6. Advancing Metrics along the standards path (20')
    (Ruediger Geib et al, please tell me who will present).
7. TCP Throughput Testing (Barry Constantine, 20')
    http://www.ietf.org/id/draft-constantine-ippm-tcp-throughput-tm-00.txt
8. AOB

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Nobody ever went broke underestimating the taste of the American public.
                                                                  H.L.Mencken

---

From: "Barry Constantine" <[email-masked]>
Date: Mon, 26 Oct 2009 14:12:11 -0700

Hi Henk,

I seem to recall that there may be Webex / conferencing for this event,
but could not seem to find the information on the IETF site.

Will there be Webex / conferencing?

Thanks,

Barry

Principal Member of Technical Staff

JDSU Communication Test (formerly Acterna)

Emerging Markets and Technology Research         

One Milestone Center Court                              

Germantown, MD 20876                                         

(W) 240-404-2227                                                

(C) 301-325-7069

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Henk Uijterwaal
Sent: Monday, October 26, 2009 7:01 AM
To: IETF IPPM WG; TSV ADs; TSV ADs
Subject: [ippm] Draft Agenda for IPPM @ IETF76.

IPPM group,

Henk

- - - -

Agenda IPPM WG @ IETF76.
========================

-- 
------------------------------------------------------------------------
------
Henk Uijterwaal                           Email:
henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------
------

H.L.Mencken
_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm