Subject: [ippm] What's the recharter status?

From: Mach Chen <[email-masked]>
Date: Tue, 14 May 2013 09:09:07 +0000

Hi Folks,

I just had a look at the latest charter text (2013-05-02 charter), seems that it does not reflect the recent new charter discussion/consensus. Does it mean that the new charter was not approved or did I miss something?

Many thanks,
Mach

---

From: Brian Trammell <[email-masked]>
Date: Tue, 14 May 2013 11:37:27 +0200

Hi, Mach, all,

The charter is presently in IESG review (see http://datatracker.ietf.org/doc/charter-ietf-ippm/); there will be some changes to the charter following this review, which will be discussed on the list following the review, to ensure the modified charter reflects the recent consensus.

Best regards,

Brian

On May 14, 2013, at 11:09 AM, Mach Chen <[email-masked]> wrote:

> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: Mach Chen <[email-masked]>
Date: Wed, 15 May 2013 00:48:35 +0000

Got it, thanks Brian!

Best regards,
Mach

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Brian Trammell
> Sent: Tuesday, May 14, 2013 5:37 PM
> To: Mach Chen
> Cc: [email-masked]
> Subject: Re: [ippm] What's the recharter status?
> 
> Hi, Mach, all,
> 
> The charter is presently in IESG review (see
> http://datatracker.ietf.org/doc/charter-ietf-ippm/); there will be some changes
> to the charter following this review, which will be discussed on the list following
> the review, to ensure the modified charter reflects the recent consensus.
> 
> Best regards,
> 
> Brian
> 
> 
> > I just had a look at the latest charter text (2013-05-02 charter), seems that it
> does not reflect the recent new charter discussion/consensus. Does it mean that
> the new charter was not approved or did I miss something?
> >
> > Many thanks,
> > Mach