Subject: [ippm] DRAFT agenda for IETF 87 Berlin posted

From: Brian Trammell <[email-masked]>
Date: Mon, 8 Jul 2013 10:29:04 +0200

Greetings, all,

The draft agenda for IPPM at IETF 87 in Berlin has been posted to http://www.ietf.org/proceedings/87/agenda/agenda-87-ippm, and is included below. Presenters, please review to ensure the details for your slot are correct. You will notice we have a completely full schedule, so if you need less than the assigned time, please let us know so we can build some slack into the agenda.

Best regards,

Brian

IPPM Agenda - IETF 87 Berlin

Wednesday 31 July, 09:00 - 11:30 CEST, Potsdam 2
=======================================================================

I.      Welcome and Administrivia
------  ---------------------------------------------------------------
09:00   Welcome, Status, and Agenda Bash
   10m  Chairs (B. Trammell, B. Cerveny)

II.     Current Working Group Drafts
------  ---------------------------------------------------------------
09:10   draft-ietf-ippm-2330-update-00
   15m  J. Fabini

09:25   draft-ietf-ippm-model-based-metrics-00
   20m  M. Mathis

09:45   draft-ietf-ippm-lmap-path-00
   10m  A. Morton

09:55   draft-ietf-ippm-testplan-rfc2680-02 
   10m  A. Morton

10:05   draft-ietf-ippm-rate-problem-02
   10m  A. Morton

10:15   draft-ietf-ippm-ipsec-00
   15m  K. Pentikousis

III.    Updates on Previously Presented Individual Drafts
------  ---------------------------------------------------------------
10:30   draft-bagnulo-ippm-new-registry-*
   20m  M. Bagnulo
   
IV.     New Work
------  ---------------------------------------------------------------
10:50   draft-hedin-ippm-type-p-monitor-01
   15m  G. Mirsky

11:05   draft-owamp-twamp-checksum-trailer-00
   15m  T. Mizrahi

11:20   draft-chen-ippm-coloring-based-ipfpm-framework
   10m  M. Chen

---

From: Brian Trammell <[email-masked]>
Date: Mon, 8 Jul 2013 13:19:38 +0200

Greetings, all,

A new draft agenda for IPPM has been posted, fixing a typo in a draft name, and reserving an additional slot for an alternate proposal on the IPPM registry, currently in preparation. See below.

Please note that each new work item has only 10 minutes to present; the agenda is completely full, so presenters, please ensure that you can keep to time, including time for discussion, when preparing your presentations.

Best regards,

Brian

   
IV.     New Work
------  ---------------------------------------------------------------
10:50   Alternate Registry Propsal (draft due before 15 July)
   10m  B. Claise
   
11:00   draft-hedin-ippm-type-p-monitor-01
   10m  G. Mirsky

11:10   draft-mizrahi-owamp-twamp-checksum-trailer-00
   10m  T. Mizrahi