Subject: [ippm] Solicit comments//FW: New Version Notification for draft-chen-ippm-coloring-based-ipfpm-framework-00.txt

From: Mach Chen <[email-masked]>
Date: Tue, 9 Jul 2013 01:18:17 +0000

Hi all,

We just uploaded a new draft that is about passive performance measurement, which introduces a coloring based IP flow performance measurement. We plan to discuss this draft in the upcoming meeting.

We'd appreciate that you could spend some time to review the draft, and any comments and suggestion are welcome!

Many thanks,
Best

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 08, 2013 9:38 AM
To: Mach Chen; Rajiv Papneja; Guangqing Deng; Liuhongming; Yinyuanbin; Mach Chen; Shailesh Abhyankar
Subject: New Version Notification for draft-chen-ippm-coloring-based-ipfpm-framework-00.txt

A new version of I-D, draft-chen-ippm-coloring-based-ipfpm-framework-00.txt
has been successfully submitted by Mach(Guoyi) Chen and posted to the
IETF repository.

Filename:	 draft-chen-ippm-coloring-based-ipfpm-framework
Revision:	 00
Title:		 Coloring based IP Flow Performance Measurement Framework
Creation date:	 2013-07-08
Group:		 Individual Submission
Number of pages: 23
URL:             http://www.ietf.org/internet-drafts/draft-chen-ippm-coloring-based-ipfpm-framework-00.txt
Status:          http://datatracker.ietf.org/doc/draft-chen-ippm-coloring-based-ipfpm-framework
Htmlized:        http://tools.ietf.org/html/draft-chen-ippm-coloring-based-ipfpm-framework-00

Abstract:
   By setting one unused bit of the IP header of packets to "color" the
   packets into different color blocks, it naturally gives a way to
   measure the real packet loss and delay without inserting any extra
   OAM packets.  This is called "coloring" based IP Flow Performance
   Measurement (IPFPM).  This document specifies a framework for this
   "coloring" based IPFPM and defines a new application to the IPFIX for
   exporting the performance measurement statistic data.

The IETF Secretariat

---

From: Capello Alessandro <[email-masked]>
Date: Wed, 10 Jul 2013 11:04:22 +0200

Hi, Mach, all,

the concept of a coloring-based IP flow performance measurement is currently described in draft-tempia-opsawg-p3m, referenced by Mach's draft.

draft-tempia is an experimental draft that is primarily focused on describing the implementation and deployment of the coloring-based measurement method in Telecom Italia's network.

Some of the choices of the current implementation are impractical for standardization, but we believe that the basic concept could be of interest for the IPPM WG. In principle it could be applied to passive measurement but also to hybrid measurement, by coloring packets belonging to an active measurement protocol.

So I encourage the wg to have a look also at draft-tempia and provide comments.

I point out that there are some IPR disclosures related to draft-tempia.

Thanks,
Alessandro

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mach Chen
Sent: martedì 9 luglio 2013 3.18
To: [email-masked]
Subject: [ippm] Solicit comments//FW: New Version Notification for draft-chen-ippm-coloring-based-ipfpm-framework-00.txt

Hi all,

Many thanks,
Best

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, July 08, 2013 9:38 AM
To: Mach Chen; Rajiv Papneja; Guangqing Deng; Liuhongming; Yinyuanbin; Mach Chen; Shailesh Abhyankar
Subject: New Version Notification for draft-chen-ippm-coloring-based-ipfpm-framework-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.