Subject: [ippm] Performance Metrics Registry: new draft

From: Benoit Claise <[email-masked]>
Date: Mon, 15 Jul 2013 18:10:48 +0200

Dear all,

Let me introduce 
http://datatracker.ietf.org/doc/draft-claise-ippm-perf-metric-registry/
This draft creates of a new IANA registry, for performance metrics that 
follows the RFC6390 template.
And, let's not forget that the IPPM charter mentions: "Metric 
definitions will follow the template given in RFC 6390."

Thanks Brian for giving me 10 min to present this draft.

Regards, Benoit.

---

From: <[email-masked]>
Date: Tue, 30 Jul 2013 16:58:40 +0100

Benoit,

I'm trying to compare your i-d with the two bagnulo drafts - they tried to compare organising a registry "hierarchically" or "independently" .
http://datatracker.ietf.org/doc/draft-bagnulo-ippm-new-registry/
http://datatracker.ietf.org/doc/draft-bagnulo-ippm-new-registry-independent/

so do we have independent registries: one a regsitry of the test methods (UDP latency, UDP packet loss etc); one a registry of possible ways of scheduling instances of the test (one-off, regular, poisson distribution etc); one a registry of the possible output formats for the results (raw data, mean, X-ile...); etc.
So, a measurement system would choose one entry from each registry in order to define a test.

or do we have a single registry which has all the combinations (UDP latency + one-off + raw data; etc). 
one entry from this registry would define a test. 

I wasn't sure from your draft which you think is the right approach to pursue, or whether you're suggesting a third possibility.

thanks
phil

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Benoit Claise [[email-masked]]
Sent: 15 July 2013 17:10
To: IETF IPPM WG
Subject: [ippm] Performance Metrics Registry: new draft

Dear all,

Let me introduce

Regards, Benoit.

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm