Subject: [ippm] Note-Takers, IPPM, Wednesday 31 July

From: Brian Trammell <[email-masked]>
Date: Fri, 26 Jul 2013 16:37:15 +0200

Greetings, all,

I'll be chairing Wednesday morning's IPPM meeting on my own, as Bill Cerveny won't be able to travel to the meeting this time. I'll need some help with note-takers during the session, and I'd really appreciate volunteers in advance. Please let me know if you'll be able to take notes and send them to the chairs after the meeting for the minutes.

Many thanks, best regards,

Brian

---

From: "Reinhard Schrage" <[email-masked]>
Date: Fri, 26 Jul 2013 18:35:09 +0200

Brian,

I'm happy to volunteer and give my five pennies worth.

Best regards
Reinhard Schrage
t:     +49 (0) 5137 909540
m:   +49 (0) 172  26.36.046
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Brian Trammell
Sent: 26 July 2013 16:37
To: [email-masked]
Subject: [ippm] Note-Takers, IPPM, Wednesday 31 July

Greetings, all,

I'll be chairing Wednesday morning's IPPM meeting on my own, as Bill Cerveny
won't be able to travel to the meeting this time. I'll need some help with
note-takers during the session, and I'd really appreciate volunteers in
advance. Please let me know if you'll be able to take notes and send them to
the chairs after the meeting for the minutes.

Brian
_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: Vinayak Hegde <[email-masked]>
Date: Sun, 28 Jul 2013 16:51:20 +0530

Hi Brian,

I am also volunteering to take notes.

-- Vinayak

---

From: "Jiankang Yao" <[email-masked]>
Date: Mon, 29 Jul 2013 16:03:45 +0800

note-takers == jabber scribers?
If not, pls kindly arrange the the jabber scribers too.
It is useful for remote participants.

Jiankang Yao

From: Brian Trammell
Date: 2013-07-26 22:37
To: [email-masked]

Brian

---

From: Brian Trammell <[email-masked]>
Date: Mon, 29 Jul 2013 11:02:06 +0200

hi Jiankang, all,

We will have Meetecho for remote participants (see http://ietf87.conf.meetecho.com) but yes, Jabber scribing would be useful as well. So if you'd be willing to be a Jabber scribe, then please let us know at [email-masked].

I'd also like to take this opportunity to thank Reinhard Schrage and Vinayak Hegde for volunteering as note takers!

Brian