Subject: [ippm] Draft agenda for IPPM, IETF 89, Monday 3 March 2014

From: Brian Trammell <[email-masked]>
Date: Fri, 14 Feb 2014 19:27:01 +0100

Greetings, all,

The draft agenda for IPPM has been posted at http://www.ietf.org/proceedings/89/agenda/agenda-89-ippm, and is copied below. Please send any comments or questions to [email-masked].

Best regards,

Brian

IPPM Agenda - IETF 89 London

Remote participation is available via meetecho; see

   http://ietf89.conf.meetecho.com

Please note the meeting takes place in UTC+0.

Monday 3 March, 13:00 - 15:00 WET (UTC+0), Palace C
=======================================================================

I.      Welcome and Administrivia
------  ---------------------------------------------------------------
13:00   Welcome, Status, and Agenda Bash
   10m  Chairs (B. Trammell, B. Cerveny)

        Status: 2680 test plan has been sent up to the IESG. 

        We are working to complete our Spring 2013 charter before
        accepting new work. We will consider individual drafts from
        the Registry Design team for adoption today. WGLC on current
        drafts (except model-based-metrics) will follow directly after
        London. We plan to consider additional drafts for adoption via
        the list between London and Toronto.

II.     Current Working Group Drafts
------  ---------------------------------------------------------------

13:10   draft-ietf-ippm-rate-problem
   10m  A. Morton

13:20   draft-ietf-ippm-lmap-path
   10m  A. Morton

13:30   draft-ietf-ippm-2330-update [in WGLC until Friday 7 March]
   10m  J. Fabini

13:40   draft-ietf-ippm-ipsec [WGLC to start Monday 3 March]
   10m  K. Pentikousis

13:50   draft-ietf-ippm-model-based-metrics [if updated]
   10m  M. Mathis

III.    Registry Design Team
------  ---------------------------------------------------------------
14:00   draft-manyfolks-ippm-metric-registry
        draft-mornuley-ippm-registry-active
   30m  TBD
   
IV.     New Work
------  ---------------------------------------------------------------
11:30   draft-trammell-ippm-hybrid-ps
   10m  V. Zheng / S. Silva / M. Bagnulo
   
11:40   draft-fan-ippm-web-metrics
   10m  P. Fan

11:50   draft-deng-ippm-wireless
   10m  L. Deng

V.      Additional Agenda Items (Time Allowing)
------  ---------------------------------------------------------------
        draft-elkins-ippm-pdm-metrics

---

From: Brian Trammell <[email-masked]>
Date: Fri, 21 Feb 2014 15:20:13 +0100

Greetings, all,

The draft agenda at http://www.ietf.org/proceedings/89/agenda/agenda-89-ippm has been updated to reverse the order of the Registry Design Team and WG Drafts sections, to accommodate a conflict with the MPTCP working group.

We'll finalize the agenda on Monday 24 Feb, so if you have any comments or concerns, please make them soon.

Thanks, cheers,

Brian