Subject: [ippm] Comment on model based metrics

From: <[email-masked]>
Date: Wed, 5 Mar 2014 15:56:07 +0100

Hi Matt, hi Al,

about pass/fail conditions, I'd suggest to run a test with at least 5 times target_run_length packets. The relevant measurement parameter is loss distance, which is to be target_run_lenth or more to produce a pass. By repeating te measurement 5 times, there should be a reliable result. There may be a point in ignoring packets before and after the first or last loss respectively, if the number is below target_run_length

Regards,

Ruediger

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 5 Mar 2014 10:01:05 -0500

Thanks for the comment, Rudi.

We examined some minimum test lengths on graphs presented in Berlin last year,
for the SPRT approach.  They are worth a look.

We need to do the same for the alternative statistical approach Matt and Alex
suggested this time - they will have different minimum test lengths because they 
start from different assumptions.

Al 
________________________________________
From: [email-masked] [[email-masked]]
Sent: Wednesday, March 05, 2014 9:56 AM
To: [email-masked]; MORTON, ALFRED C (AL)
Cc: [email-masked]
Subject: Comment on model based metrics

Hi Matt, hi Al,

about pass/fail conditions, I’d suggest to run a test with at least 5 times target_run_length packets. The relevant measurement parameter is loss distance, which is to be target_run_lenth or more to produce a pass. By repeating te measurement 5 times, there should be a reliable result. There may be a point in ignoring packets before and after the first or last loss respectively, if the number is below target_run_length

Regards,

Ruediger