Subject: [ippm] draft-elkins-ippm-pdm-option-01

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 10 Oct 2014 17:57:28 -0400

Hi Nalini, Mike, Robert,

I finally made time to read your draft, I see it has been revised
since I originally added intended to read it, that's progress.

My detailed comments are in the text file attached, you can search
for "ACM:" if necessary, but there are quite a few.

One main area to sort out is terminology:
the fields in the PDM, like timestamps and sequence numbers,
are information for making measurements and calculating metrics.
So the fields are the info, not metrics themselves.
The concepts of metrics, measurements and measured results
are important to sort-out, everywhere I've been recently this
is an important first step.

regards,
Al

---

From: Nalini Elkins <[email-masked]>
Date: Fri, 10 Oct 2014 16:03:24 -0700

Al,

Thanks so much for your comments.

We will revise appropriately.

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Nalini Elkins <[email-masked]>
To: "MORTON, ALFRED C (AL)" <[email-masked]>; "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]> 
Sent: Friday, October 10, 2014 4:00 PM
Subject: Re: [ippm] draft-elkins-ippm-pdm-option-01

Thanks so much, Al.

We will look & revise appropriately.

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: "MORTON, ALFRED C (AL)" <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]> 
Sent: Friday, October 10, 2014 2:57 PM
Subject: [ippm] draft-elkins-ippm-pdm-option-01

Hi Nalini, Mike, Robert,

My detailed comments are
 in the text file attached, you can search
for "ACM:" if necessary, but there are quite a few.

regards,
Al
_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm