Subject: [ippm] rate-problem publication unrequested

From: Brian Trammell <[email-masked]>
Date: Tue, 18 Nov 2014 07:53:02 +0100

Dear IPPM participants,

As discussed during the IPPM working group meeting at IETF91, draft-ietf-ippm-rate-problem was submitted to the IESG for publication. There were pending WGLC comments at the time; though many of these concerned points counter to what the chairs believe WG consensus is on asymmetric packet sizes, we find on review that some did not. 

We are therefore unrequesting publication for this document, bringing it back into the WG. We ask the authors to address the WGLC comments sent to the list, mindful of the fact that there is WG consensus for a SHOULD support asymmetric packet size configuration compromise, and to submit a new revision for submission to the IESG for publication.

We apologize for the erroneous submission, and for not clearly describing the process used to decide thereon.

Regards,

Bill Cerveny and Brian Trammell
IPPM WG co-chairs

---

From: Brian Trammell <[email-masked]>
Date: Tue, 18 Nov 2014 09:10:41 +0100

Greetings, all,

It has been pointed out that this message may not be entirely clear, so one clarification inline:

> On 18 Nov 2014, at 07:53, Brian Trammell <[email-masked]> wrote:
> 
> Dear IPPM participants,
> 

To clarify: those WGLC comments related to changing requirements for asymmetric packet size support were considered, but do not appear to provide new information, and therefore do not in the eyes of the chairs change the rough consensus achieved by the working group for the compromise solution in Toronto: asymmetric packet sizes SHOULD be supported for rate measurement, with an enumeration of situations in which that SHOULD applies. 

> We are therefore unrequesting publication for this document, bringing it back into the WG. We ask the authors to address the WGLC comments sent to the list, mindful of the fact that there is WG con…

We are *not* asking the authors to ignore any of the WGLC comments; indeed, we ask them to consider them all. However, we also ask that the new revision not revisit old ground with respect to this consensus compromise.

Regards,

> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 24 Nov 2014 15:16:03 -0500

IPPM,

The comments not pertaining to the consensus compromise have been addressed.

regards, 
Al

________________________________________
From: ippm [[email-masked]] On Behalf Of Brian Trammell [[email-masked]]
Sent: Tuesday, November 18, 2014 3:10 AM
To: [email-masked]
Subject: Re: [ippm] rate-problem publication unrequested

Greetings, all,

Regards,