Subject: Re: [ippm] WGLC: draft-ietf-ippm-ipsec-05.txt

From: Kostas Pentikousis <[email-masked]>
Date: Fri, 7 Nov 2014 10:43:04 +0100

Dear Al,

| Although we may say some appropriate things in section 4, this right
| place to take care of this is in a "Scope and Applicability"
| section, where you could simply say that the control procedures are
| applicable to OWAMP, but without a registry for Mode values there is no
| way to extend OWAMP at the time of this writing.
| 

Sounds good to me, and we will implement this in the next revision (bound to hit the datatracker as soon as it's on again).

| And since this is a Standards Track extension of TWAMP, I don't think
| we will be able to encourage use of a specific Mode value for OWAMP
| implementations - this "overhanging" the assignment process is strongly
| frowned upon.  Until IETF and IANA take action, arranging for use of
| this feature must be arranged privately among consenting OWAMP users.
| (I think that's roughly acceptable language for situations like this.)

Should we add some text along these lines in the Scope & Applicability section? 

Best regards,

Kostas

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 7 Nov 2014 08:24:00 -0500

> -----Original Message-----
> From: Kostas Pentikousis [mailto:[email-masked]]
> Sent: Friday, November 07, 2014 4:43 AM
> To: MORTON, ALFRED C (AL); Bill Cerveny; [email-masked]
> Subject: AW: [ippm] WGLC: draft-ietf-ippm-ipsec-05.txt
> 
> Dear Al,
> 
> Sounds good to me, and we will implement this in the next revision (bound
> to hit the datatracker as soon as it's on again).
> 

Yes, I think that will do it.  Thanks Kostas.

regards,
Al

---

From: Kostas Pentikousis <[email-masked]>
Date: Mon, 10 Nov 2014 14:13:37 +0100

Dear Al, and all,

| > Should we add some text along these lines in the Scope &
| Applicability
| > section?
| >
| 
| Yes, I think that will do it.  Thanks Kostas.

We have now updated the document. Latest version at https://datatracker.ietf.org/doc/draft-ietf-ippm-ipsec/, and diff at http://www.ietf.org/rfcdiff?url1=draft-ietf-ippm-ipsec-05&url2=draft-ietf-ippm-ipsec-06 

Best regards,

Kostas