Subject: [ippm] FW: Suggestions about draft "ippm-active-passive"

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 26 Feb 2015 11:56:05 -0500

The latest draft is here:
http://tools.ietf.org/html/draft-morton-ippm-active-passive-01.txt

This version benefits from Tizano's comments (see exchange below),
and very recent comments from Nalini and her colleague Bill.

regards,
Al

> -----Original Message-----
> From: Ionta Tiziano [mailto:[email-masked]]
> Sent: Tuesday, February 10, 2015 2:02 AM
> To: MORTON, ALFRED C (AL)
> Subject: R: Suggestions about draft "ippm-active-passive"
> Importance: High
> 
> Hi Al,
> Thanks for your comments.
> I agree with sharing this exchange with IPPM-list.
> Regards
> Tiziano
> 
> 
> -----Messaggio originale-----
> Da: MORTON, ALFRED C (AL) [mailto:[email-masked]]
> Inviato: lunedì 9 febbraio 2015 17.12
> A: Ionta Tiziano
> Oggetto: RE: Suggestions about draft "ippm-active-passive"
> 
> Hi Tiziano,
> 
> I just found your message again, the one you sent before the holidays.
> 
> I think you are right with alternative 2, the method is a Hybrid.
> 
> I agree that there may be more dimensions for comparison.
> However, I think we should be sure that any dimensions are part of the
> definitions.  Also, we may only want to depict the two most important
> dimensions in the graph, so it is easy to draw and help when we compare
> methods.
> 
> It would be good to share this exchange with IPPM-list, Do you agree?
> 
> regards, and thanks for your comments and support, Al
> 
> ________________________________________
> From: MORTON, ALFRED C (AL)
> Sent: Sunday, February 08, 2015 5:17 PM
> To: MORTON, ALFRED C (AL)
> Subject: FW: Suggestions about draft "ippm-active-passive"
> 
> From: Ionta Tiziano [mailto:[email-masked]]
> Sent: Thursday, December 11, 2014 12:55 PM
> To: MORTON, ALFRED C (AL)
> Subject: Suggestions about draft "ippm-active-passive"
> 
> Hi Al,
> as I promised, I'll try to summarize the suggestions I gave to you during
> and after the IPPM WG Meeting at IETF91 regarding the draft "ippm-active-
> passive" (whose set up I agree with):
> 
> 1) The definition of Active and Passive Measurements, as it is written in
> the above mentioned draft, is probably to be enriched/modified somehow, so
> to include the following considerations (came out to make an appropriate
> classification fit in the "colored traffic" measurement method):
> 1.1) In accordance with the Passive Measurements definition, the "colored
> traffic" measurement method does not have its own dedicated measurement
> stream, thus not increasing the overall traffic load. But.
> 1.2) In accordance with the Active Measurements definition, the "colored
> traffic" measurement method does have specific fields dedicated to the
> measurement.
> 
> 2) Another hypothesis could be the following: instead of changing the
> definition of Active and/or Passive, the "colored traffic" measurement
> method could be classify as "Hybrid". Thus because, as I told above, the
> "colored traffic" measurement method includes characteristics belonging to
> both Active and Passive measurements.
> The last consideration is regarding the 2-dimensional graph proposed in
> the draft: surely it is an excellent "first approach", but probably other
> aspects must be taken into account (by the way.did anybody suggested new
> variables after  IETF91?), thus modifying the 2-dimensional graph in an n-
> dimensional one. If this is the case, is still the n-dimensional graph the
> best way of representation?
> Please keep in touch about this draft, because I believe this document
> will become a Milestone for the IPPM WG. Thus I'm very interested in a
> solid contribution.
> 
> Thanks.
> Best
> Tiziano
> Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
> persone indicate. La diffusione, copia o qualsiasi altra azione derivante
> dalla conoscenza di queste informazioni sono rigorosamente vietate.
> Qualora abbiate ricevuto questo documento per errore siete cortesemente
> pregati di darne immediata comunicazione al mittente e di provvedere alla
> sua distruzione, Grazie.
> 
> This e-mail and any attachments is confidential and may contain privileged
> information intended for the addressee(s) only. Dissemination, copying,
> printing or use by anybody else is unauthorised. If you are not the
> intended recipient, please delete this message and any attachments and
> advise the sender by return e-mail, Thanks.
> Rispetta l'ambiente.
> Non stampare questa mail se non è necessario.
>

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 26 Feb 2015 21:13:23 +0000 (UTC)

Al,
Really glad you did this draft.   There has been quite a bit of discussion both at the meetings and offline about what active and passive really mean.   So, it is good to have a document that we can all refer to as our guidepost. Thanks for putting this together.

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: "MORTON, ALFRED C (AL)" <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
 Sent: Thursday, February 26, 2015 8:56 AM
 Subject: [ippm] FW: Suggestions about draft "ippm-active-passive"

regards,
Al

> regards, and thanks for your comments and support, Al

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm