Subject: [ippm] Adoption call for draft-elkins-ippm-6man-pdm-option

From: Brian Trammell <[email-masked]>
Date: Wed, 20 May 2015 13:49:31 +0200

Greetings, all,

As discussed in Dallas, we'd like to ask the IP Performance Metrics Working Group to consider adopting the following milestone:

Submit draft on an IPv6 Destination Option for performance and diagnostic measurement to the IESG as Proposed Standard (Mar 2016)

and to consider adopting draft-elkins-ippm-6man-pdm-option-00 as the basis of a working group document for this milestone.

Please indicate whether or not you would be in favor of taking this work on, and if so, if you will review the document within the WG. This call for adoption will run until Thursday 4 June 2015.

Many thanks, best regards,

Brian (wearing a chair hat)

---

From: Steve Baillargeon <[email-masked]>
Date: Wed, 20 May 2015 11:59:55 +0000

Hi Brian
I agree to the adoption and will review doc.

Steve

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of Brian Trammell
Sent: Wednesday, May 20, 2015 7:50 AM
To: [email-masked]
Subject: [ippm] Adoption call for draft-elkins-ippm-6man-pdm-option

Greetings, all,

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 20 May 2015 08:00:04 -0400

+1 on the adopting the milestone.
Support
draft-elkins-ippm-6man-pdm-option-00
for adoption and will review.

regards,
Al

________________________________________
From: ippm [[email-masked]] On Behalf Of Brian Trammell [[email-masked]]
Sent: Wednesday, May 20, 2015 7:49 AM
To: [email-masked]
Subject: [ippm] Adoption call for draft-elkins-ippm-6man-pdm-option

Greetings, all,

---

From: Michael Kloberdans <[email-masked]>
Date: Wed, 20 May 2015 13:45:33 +0000

I agree with adopting the milestone and will review/support the elkins
draft.

Thanks,
Michael Kloberdans

On 5/20/15, 5:49 AM, "Brian Trammell" <[email-masked]> wrote:

>Greetings, all,
>
>As discussed in Dallas, we'd like to ask the IP Performance Metrics
>Working Group to consider adopting the following milestone:
>
>Submit draft on an IPv6 Destination Option for performance and diagnostic
>measurement to the IESG as Proposed Standard (Mar 2016)
>
>and to consider adopting draft-elkins-ippm-6man-pdm-option-00 as the
>basis of a working group document for this milestone.
>
>Please indicate whether or not you would be in favor of taking this work
>on, and if so, if you will review the document within the WG. This call
>for adoption will run until Thursday 4 June 2015.
>

---

From: Mach Chen <[email-masked]>
Date: Thu, 21 May 2015 02:04:04 +0000

Support the adoption and will review the document.

Best regards,
Mach

> Sent: Wednesday, May 20, 2015 7:50 PM
> To: [email-masked]
> As discussed in Dallas, we'd like to ask the IP Performance Metrics Working
> Group to consider adopting the following milestone:
> 
> and to consider adopting draft-elkins-ippm-6man-pdm-option-00 as the basis of
> a working group document for this milestone.
> 
> Please indicate whether or not you would be in favor of taking this work on, and
> if so, if you will review the document within the WG. This call for adoption will
> run until Thursday 4 June 2015.
>