Subject: [ippm] Ben Campbell's No Objection on draft-ietf-ippm-2679-bis-04: (with COMMENT)

From: "Ben Campbell" <[email-masked]>
Date: Wed, 19 Aug 2015 13:22:40 -0700

Ben Campbell has entered the following ballot position for
draft-ietf-ippm-2679-bis-04: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ippm-2679-bis/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

(reviewing only the changes)

-- 3.6: I concur with Alissas's DISCUSS about the added sentence about
the impacts of transport encryption.

-- 5.4: Why not just remove the deprecated statistic? 

Nits:

-- section 1: 
If there's another update, I suggest moving this to an appendix and not
leave it up to the RFC editor to decide. Also, do you expect the RFC
editor to remove the opening note? If so, I recommend saying so
explicitly.
s/differencer/differences

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 20 Aug 2015 08:04:52 -0400

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of Ben Campbell
> Sent: Wednesday, August 19, 2015 4:23 PM
> To: The IESG
> Cc: Bill Cerveny; [email-masked]; draft-ietf-ippm-2679-
> [email-masked]; [email-masked]
> Subject: [ippm] Ben Campbell's No Objection on draft-ietf-ippm-2679-bis-
> 04: (with COMMENT)
> 
...
> https://datatracker.ietf.org/doc/draft-ietf-ippm-2679-bis/
[ACM] 
Ok, I think we have a solution for that one.

> -- 5.4: Why not just remove the deprecated statistic?
[ACM] 
There may be systems using the metric, but it would be very 
difficult to find them after so many years.  It seems better
to be explicit about our conclusion, rather than for the metric
to simply vanish.

> s/differencer/differences
[ACM] 
I'll add the explicit instructions to delete the note.
The "bis changes" section were positioned to maintain relevant
section numbering between RFC 2679 and 2679bis, so the diff
that many folks reviewed heighted relevant changes, and avoided 
section number changes on every page.

thanks,
Al

> 
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm