Subject: [ippm] I-D Action: draft-ietf-ippm-active-passive-02.txt

From: [email-masked]
Date: Mon, 19 Oct 2015 10:16:12 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IP Performance Metrics Working Group of the IETF.

        Title           : Active and Passive Metrics and Methods (and everything in-between, or Hybrid)
        Author          : Al Morton
	Filename        : draft-ietf-ippm-active-passive-02.txt
	Pages           : 14
	Date            : 2015-10-19

Abstract:
   This memo provides clear definitions for Active and Passive
   performance assessment.  The construction of Metrics and Methods can
   be described as Active or Passive.  Some methods may use a subset of
   both active and passive attributes, and we refer to these as Hybrid
   Methods.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ippm-active-passive/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ippm-active-passive-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-active-passive-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 19 Oct 2015 13:19:38 -0400

Hi Tal and Joachim,

I believe I have addressed your comments in this version.

Thanks very much for your careful reviews and suggestions!

regards,
Al

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Monday, October 19, 2015 1:16 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [ippm] I-D Action: draft-ietf-ippm-active-passive-02.txt
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: Joachim Fabini <[email-masked]>
Date: Tue, 20 Oct 2015 08:28:01 +0200

Hi Al,

I reviewed the changes - the 02 version addresses and resolves all of my
comments.

many thanks,
Joachim