Subject: [ippm] Proposed Change of Intended Status: draft-ietf-checksum-trailer

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 6 Oct 2015 11:02:00 -0400

IPPM,

In my role as Doc Shepherd for 
https://tools.ietf.org/html/draft-ietf-ippm-checksum-trailer-02
here's the status as I know it.

We had notification of IPR on this draft to IPPM list in August:
no one replied, and I mentioned this in an
revision of the Shepherd's form (in September).

Subsequently, the NTP working Group reviewed a similar 
checksum feature for NTP whose document status was Experimental.
It has been proposed that theses related drafts proceed
to IESG with the *same* Intended Status. 

**ACTION**
This message opens another comment period to
ask the WG if there is any concern with a change of 
draft-ietf-checksum-trailer status to Experimental
from Informational.  Brian Haberman clarified that we do not
need to re-do Last Call if we make this change, 
as Experimental and Informational are considered the
same level.

Please send any comments regarding this Intended Status change 
to the ippm-list, by October 13, 2015.

thanks and regards,
Al

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 14 Oct 2015 08:46:29 -0400

IPPM, 

It appears that no one has a problem with this change,
so Tal will submit the draft with experimental status.

regards,
Al
doc shepherd

> >From: MORTON, ALFRED C (AL) [mailto:[email-masked]]
> >Sent: Tuesday, October 06, 2015 6:02 PM
> >To: Brian Trammell ([email-masked]); Bill Cerveny
> >([email-masked]); [email-masked]
> >Cc: Spencer Dawkins ([email-masked]); Tal Mizrahi
> >Subject: Proposed Change of Intended Status:
> >draft-ietf-checksum-trailer
> >
> >IPPM,
> >
> >no one replied, and I mentioned this in an revision of the Shepherd's
> >form (in September).
> >
> >Subsequently, the NTP working Group reviewed a similar checksum feature
> >for NTP whose document status was Experimental.
> >It has been proposed that theses related drafts proceed to IESG with
> >the
> >*same* Intended Status.
> >
> >**ACTION**
> >This message opens another comment period to ask the WG if there is any
> >concern with a change of draft-ietf-checksum-trailer status to
> >Experimental from Informational.  Brian Haberman clarified that we do
> >not need to re-do Last Call if we make this change, as Experimental and
> >Informational are considered the same level.
> >
> >Please send any comments regarding this Intended Status change to the
> >ippm- list, by October 13, 2015.
> >
> >thanks and regards,
> >Al
> >

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 14 Oct 2015 08:38:55 -0500

Hi, Al,

> so Tal will submit the draft with experimental status.

I see that https://tools.ietf.org/html/draft-ietf-ippm-checksum-trailer-03
has experimental status. Are you ready for this draft to move forward?

Spencer

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 14 Oct 2015 09:51:26 -0400

Yes Spencer, and I’m convinced we’re all ready (IPPM WG).

It might make a more efficient IESG review if
the corresponding NTP-checksum draft is also ready
and appears on the same IESG telechat – check
with Brian H. on that aspect.

regards,
Al

From: Spencer Dawkins at IETF [mailto:[email-masked]]
Sent: Wednesday, October 14, 2015 9:39 AM
To: MORTON, ALFRED C (AL)
Cc: [email-masked]
Subject: Re: Proposed Change of Intended Status: draft-ietf-checksum-trailer

Hi, Al,

On Wed, Oct 14, 2015 at 7:46 AM, MORTON, ALFRED C (AL) <[email-masked]<mailto:[email-masked]>> wrote:
IPPM,

I see that https://tools.ietf.org/html/draft-ietf-ippm-checksum-trailer-03 has experimental status. Are you ready for this draft to move forward?

Spencer