Subject: [ippm] Call for agenda items

From: Bill Cerveny <[email-masked]>
Date: Sun, 4 Oct 2015 22:31:25 -0400

Greeting IPPM participants,

As the IPPM meeting at IETF 94 in Yokohama, Japan rapidly approaches, we need to define the meeting’s agenda. Please send your requests for agenda slots to [email-masked], by Friday, October 10, 2015.

Note that the preliminary IETF 94 agenda indicates that the meeting will be on Tuesday, November 3, 2015 from 13:00-15:00 local time in Yokohama, Japan (04:00-06:00 UTC).

Thanks,

Bill Cerveny
IPPM Co-chair

---

From: <[email-masked]>
Date: Mon, 5 Oct 2015 16:32:02 +0000 (UTC)

Bill,

We would like some time for our :

http://datatracker.ietf.org/doc/draft-ietf-ippm-6man-pdm-option/

I will have updates to the draft done in a day or two.  We are meeting with IBM development on implementation on their platform(s) & will give an update from what they say as well as our testing.
 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Bill Cerveny <[email-masked]>
To: [email-masked] 
Sent: Sunday, October 4, 2015 7:31 PM
Subject: [ippm] Call for agenda items

Thanks,

Bill Cerveny
IPPM Co-chair
_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm