Subject: [ippm] New Liaison Statement, "LS - Reply to ITU-T SG11 relevant activities on “Internet Speed Measurements” (reply to SG11-LS91) "

From: Liaison Statement Management Tool <[email-masked]>
Date: Tue, 24 Nov 2015 20:58:37 -0800

Title: LS - Reply to ITU-T SG11 relevant activities on “Internet Speed Measurements” (reply to SG11-LS91)
Submission Date: 2015-11-24
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1444/

From: "Judit Katona Kiss" <[email-masked]>
To: Brian Trammell <[email-masked]>,Bill Cerveny <[email-masked]>
Cc: [email-masked],Scott Mansfield <[email-masked]>,Bill Cerveny <[email-masked]>,Brian Trammell <[email-masked]>,Spencer Dawkins <[email-masked]>,IP Performance Metrics Discussion List <[email-masked]>,Martin Stiemerling <[email-masked]>,
Response Contacts: A. C. Morton <[email-masked]>, kwame.baahacheamfuor@ nca.org.gh
Technical Contacts: 
Purpose: For information

Body: Study Group 12 thanks you for your cooperation and process to improve the development of Recommendations closely related to our mandate, as lead Study Group on Quality of Service and Quality of Experience. Study Group 12, especially Question 17 among many others, maintains a long history of developing Recommendations that have served the needs of knowledgeable Regulators, many of whom have joined us to ensure this productive work continues. Study Group 12 also maintains a healthy relationship with the Internet Engineering Task Force (IETF), fostered through overlapping participation and frequent communications beginning in 1998, and partners with key IETF Working Groups such as the IP Performance Metrics (IPPM) WG. We encourage you to include the IETF in this development process and liaison exchange.

In the brief interval allowed for us to prepare a liaison response, we list the following issues with your proposed text under development in Q15/11:

•	No attempt to take advantage of relevant SG12 Recommendations when attempting to specify a framework or methods of measurement for the performance of IP-based networks. For example, the requirements in section 6.12 of Rec Y.1540 are not met.
•	No attempt to take advantage of relevant IETF RFCs when attempting to specify a framework or methods of measurement for the performance of the Internet (where such RFCs are considered primary standards in-force).

It is important to recognize that descriptions of popular measurement studies do not constitute a basis for an international standard, as they do not possess the necessary specificity to guarantee equivalent results from multiple independent implementations, or necessarily use performance parameters that exhibit important attributes such as repeatability.

We urge you to begin study of the relevant Recommendations, IETF RFCs, and other work-in-progress, and to suspend plans to seek approval for all related activities in SG 11. We invite you to join SG12 at our meeting in January 2016, where we will be able to share additional background on IP-based network performance parameters and methods of measurement. We are unable to send a representative to the SG 11 plenary, it is the end of year when travel is constrained for many, and we apologize for our absence.

Attachment: LS From SG 11 (SG11-LS91, for information to TSAG and IETF)
Attachments:

    oLS90
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2015-11-24-itu-t-sg-12-ippm-ls-reply-to-itu-t-sg11-relevant-activities-on-internet-speed-measurements-reply-to-sg11-ls91-attachment-1.pdf

    oLS90-att
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2015-11-24-itu-t-sg-12-ippm-ls-reply-to-itu-t-sg11-relevant-activities-on-internet-speed-measurements-reply-to-sg11-ls91-attachment-2.pdf

---

From: Brian Trammell <[email-masked]>
Date: Sun, 29 Nov 2015 14:55:48 +0100

Greetings, IPPM WG,

Please find attached a draft reply to the liaison from ITU-T SG12 of last week, graciously written by Al Morton, underscoring the WG's work on fixing issues with using TCP to measure TCP throughput (model-based-metrics).

We intend to send this soon; please post any comments to the list.

Cheers,

Brian (as IPPM co-chair)