Subject: [ippm] Call for adoption: draft-cmzrjp-ippm-twamp-yang

From: "D'SOUZA, KEVIN L" <[email-masked]>
Date: Tue, 22 Dec 2015 15:36:18 +0000

Support

Kevin D'Souza

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Wed, 23 Dec 2015 20:51:19 +0000

Hi WG, Chairs,

Support the adoption of this document.

Thanks,
Rakesh

>>-----Original Message-----
>>From: Brian Trammell [mailto:[email-masked]]
>>Sent: Donnerstag, 10. Dezember 2015 11:24
>>To: [email-masked]
>>Subject: [ippm] Call for adoption: draft-cmzrjp-ippm-twamp-yang
>>
>>Greetings, all,
>>
>>Following support in the room for the adoption of
>>draft-cmzrjp-ippm-twamp-yang in Yokohama, this message starts a formal
>>call for adoption of the following milestone:
>>
>>April 2016: submit a Standards Track document to the IESG for a YANG
>>model for managing TWAMP clients and servers
>>
>>in support of paragraph 6 of our charter:
>>
>>  The WG has produced protocols for communication among test equipment to
>>  enable the measurement of the one- and two-way metrics (OWAMP and TWAMP
>>  respectively). These protocols will be advanced along the standards
>>track.
>>  The work of the WG will take into account the suitability of
>>measurements
>>  for automation, in order to support large-scale measurement efforts.
>>This
>>  may result in further developments in protocols such as OWAMP and
>>TWAMP.
>>
>>and to adopt draft-cmzrjp-ippm-twamp-yang as the document for this
>>milestone.
>>
>>Please express support or concerns with adopting this document by 31
>>December 2015 to the IPPM working group mailing list, [email-masked]
>>
>>Many thanks, best regards,
>>
>>Brian Trammell (chair hat)
>