Subject: [ippm] Call for adoption: draft-morton-ippm-initial-registry

From: Brian Trammell <[email-masked]>
Date: Thu, 10 Dec 2015 14:49:03 +0100

Greetings, all,

Following support in the room for the adoption of draft-morton-ippm-initial-registry in Yokohama, this message starts a formal call for adoption of the following milestone:

July 2016: submit a Standards Track document to the IESG defining initial contents of performance metric registry

in support of paragraph 7 of our charter:

  Agreement about the definitions of metrics and methods of measurement
  enables accurate, reproducible, and equivalent results across different
  implementations. To this end, the WG will define and maintain a registry of
  metric definitions. The WG encourages work which assesses the comparability
  of measurements of IPPM metrics with metrics developed elsewhere. The WG
  also encourages work which improves the availability of information about
  the context in which measurements were taken.

and to adopt draft-morton-ippm-initial-registry as the document for this milestone.

Please express support or concerns with adopting this document by 31 December 2015 to the IPPM working group mailing list, [email-masked]

Many thanks, best regards,

Brian Trammell (chair hat)

---

From: "Weil, Jason" <[email-masked]>
Date: Thu, 10 Dec 2015 14:54:03 +0000

I support the adoption of this draft as a WG item. It is needed to create
entries for the currently defined IPPM metrics into the metric registry
and is complementary to work coming out of the LMAP WG.

Jason

On 12/10/15, 8:49 AM, "ippm on behalf of Brian Trammell"
<[email-masked] on behalf of [email-masked]> wrote:

>Greetings, all,
>
>Following support in the room for the adoption of
>draft-morton-ippm-initial-registry in Yokohama, this message starts a
>formal call for adoption of the following milestone:
>
>Please express support or concerns with adopting this document by 31
>December 2015 to the IPPM working group mailing list, [email-masked]
>

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.