Subject: [ippm] Stephen Farrell's No Objection on draft-ietf-ippm-active-passive-05: (with COMMENT)

From: "Stephen Farrell" <[email-masked]>
Date: Thu, 21 Jan 2016 05:08:32 -0800

Stephen Farrell has entered the following ballot position for
draft-ietf-ippm-active-passive-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ippm-active-passive/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

4.3: would it be worth noting (here or elsewhere) that
this seems to be a hard thing to do with non-e2e ciphertext,
e.g. part way along a VPN path

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 21 Jan 2016 10:16:25 -0500

Hi IESG,

A consolidated reply to all follows.
Thanks for your reviews, comments,
and kind words of encouragement.

Al

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of Stephen Farrell
> Sent: Thursday, January 21, 2016 8:09 AM
...
...
> https://datatracker.ietf.org/doc/draft-ietf-ippm-active-passive/

Stephen:
Yes, I agree and will note this. It's also a comment for
the I-D.tempia-opsawg-p3m and I-D.chen-ippm-coloring-based-ipfpm-framework drafts,
and a point to note in the "Effects of Ubiquitous Encryption" draft.

Also, Carl Wallace prepared the Sec-Dir review, and we have agreed on
adding an explanation of "PDM" in section 4.1 to address his suggestion. 

Joel:
> Jouni Korhonen performed the opsdir review
Jouni's comments arrived during IETF Last Call,
and they were addressed in version 05.

Alvaro:
> Just a nit..   Section 3. (Terms and Definitions) says that the 
> "definitions are consistent with [I-D.zheng-ippm-framework-passive]."  
> Shouldn't it be the other way around?
Yes, I'll fix that aspect.

Jari:
Brian Carpenter's comment LC was addressed, as you have noted.

Alissa, Benoit, Martin, Spencer, and Terry:
Thanks for your +1s!