Subject: Re: [ippm] draft-cmzrjp-ippm-twamp-yang

From: Gregory Mirsky <[email-masked]>
Date: Mon, 22 Feb 2016 17:21:48 +0000

Dear Authors, et. al,
please consider this comment as part of WG adoption call discussion.

                Regards,
                                Greg

From: Gregory Mirsky
Sent: Thursday, February 18, 2016 8:59 AM
To: [email-masked]'
Cc: [email-masked]
Subject: draft-cmzrjp-ippm-twamp-yang

Dear Authors,
I've noticed that detailed data model examples in Appendix A use UDP port numbers from the registered range of UDP port numbers. The registered range is administered by IANA and port numbers should not be used for applications other than it was registered to. I believe that UDP port numbers for TWAMP test must be used from dynamic, private range of port numbers 49152-65535. Use of port numbers described in RFC 6335 in details.

What do you think?

                Regards,
                                Greg

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 24 Feb 2016 16:21:51 +0000

Hi Greg,

Apologies for the delayed response. I agree with your comment.

Regards,
Reshad.

From: Gregory Mirsky <[email-masked]<mailto:[email-masked]>>
Date: Monday, February 22, 2016 at 12:21 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: draft-cmzrjp-ippm-twamp-yang
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday, February 22, 2016 at 12:21 PM

Dear Authors, et. al,

                Regards,
                                Greg

From: Gregory Mirsky
Sent: Thursday, February 18, 2016 8:59 AM
To: [email-masked]<mailto:[email-masked]>'
Cc: [email-masked]<mailto:[email-masked]>
Subject: draft-cmzrjp-ippm-twamp-yang

Dear Authors,

What do you think?

                Regards,
                                Greg

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 24 Feb 2016 18:25:54 +0000

Hi Reshad,
thank you for your consideration. If we agree that port numbers for a test session must be only from the dynamic range, then this range should be imposed in the data model on sender-udp-port and reflector-udp-port. At this time both are inet:port-number.

                Regards,
                                Greg

From: Reshad Rahman (rrahman) [mailto:[email-masked]]
Sent: Wednesday, February 24, 2016 8:22 AM
To: Gregory Mirsky; [email-masked]
Cc: [email-masked]
Subject: Re: draft-cmzrjp-ippm-twamp-yang

Hi Greg,

Regards,
Reshad.

Dear Authors, et. al,

                Regards,
                                Greg

From: Gregory Mirsky

Dear Authors,

What do you think?

                Regards,
                                Greg