Subject: [ippm] IPPM WGLC of draft-ietf-ippm-6man-pdm-option

From: Bill Cerveny <[email-masked]>
Date: Sun, 6 Mar 2016 18:35:32 -0500

Dear IPPM WG participants:

WG last call on draft-ietf-ippm-6man-pdm-option begins today, and will conclude Friday, March 18, 2016. Please send any comments (including "I've read it and it's good" :) ) to the [email-masked] <mailto:[email-masked]> list.

For reference, draft-ietf-ippm-6man-pdm-option can be found at: https://datatracker.ietf.org/doc/draft-ietf-ippm-6man-pdm-option/ <https://datatracker.ietf.org/doc/draft-ietf-ippm-6man-pdm-option/>

Abstract

   To assess performance problems,  measurements based on optional
   sequence numbers and timing may be embedded in each packet.  Such
   measurements may be interpreted in real-time or after the fact. An
   implementation of the existing IPv6 Destination Options extension
   header, the Performance and Diagnostic Metrics (PDM) Destination
   Options extension header as well as the field limits, calculations,
   and usage of the PDM in measurement are included in this document.

Thanks,

Bill Cerveny
IPPM WG co-chair

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sat, 19 Mar 2016 14:04:27 -0400

I've read several versions, it's good,
and I'm late in saying so...
Al

From: ippm [mailto:[email-masked]] On Behalf Of Bill Cerveny
Sent: Sunday, March 06, 2016 6:36 PM
To: [email-masked]
Subject: [ippm] IPPM WGLC of draft-ietf-ippm-6man-pdm-option

WG last call on draft-ietf-ippm-6man-pdm-option begins today, and will conclude Friday, March 18, 2016. Please send any comments (including "I've read it and it's good" :) ) to the [email-masked]<mailto:[email-masked]> list.

For reference, draft-ietf-ippm-6man-pdm-option can be found at: https://datatracker.ietf.org/doc/draft-ietf-ippm-6man-pdm-option/

Abstract

Thanks,

Bill Cerveny
IPPM WG co-chair

---

From: Srivathsa Sarangapani <[email-masked]>
Date: Mon, 21 Mar 2016 03:16:07 +0000

I've read it and it's good.

—
Regards,
Vathsa

From: "MORTON, ALFRED C (AL)" <[email-masked]<mailto:[email-masked]>>
Date: Saturday, March 19, 2016 at 11:34 PM
To: IPPM Chairs <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [ippm] IPPM WGLC of draft-ietf-ippm-6man-pdm-option

I’ve read several versions, it’s good,
and I’m late in saying so...
Al

From: ippm [mailto:[email-masked]] On Behalf Of Bill Cerveny
Sent: Sunday, March 06, 2016 6:36 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [ippm] IPPM WGLC of draft-ietf-ippm-6man-pdm-option

Abstract

Thanks,

Bill Cerveny
IPPM WG co-chair