Subject: [ippm] Adoption of initial registry and TWAMP model drafts

From: Brian Trammell <[email-masked]>
Date: Thu, 3 Mar 2016 17:05:56 +0100

Greetings, all,

Making a belated call for adoption: we have adopted two new milestones.

April 2016: submit a Standards Track document to the IESG for a YANG model for managing TWAMP clients and servers (based on draft-cmzrjp...)

and

July 2016: submit a Standards Track document to the IESG defining initial contents of performance metric registry
(based on draft-morton-ippm-initial-registry)

Authors: please submit ietf-00 revisions of these documents for discussion at the meeting in Buenos Aires.

Many thanks, best regards,

Brian (chair hat)

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 3 Mar 2016 16:16:18 +0000

Hi Brian, et. al,
I've sent comments to the TWAMP YANG model draft during WG adoption call. Only one comment received acknowledgement from authors, thank you Reshad. None of comments been addressed. Would authors be kind to review the comments, respond on the list and make necessary changes?

	Regards,
		Greg

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of Brian Trammell
Sent: Thursday, March 03, 2016 8:06 AM
To: [email-masked]
Subject: [ippm] Adoption of initial registry and TWAMP model drafts

Greetings, all,

and

July 2016: submit a Standards Track document to the IESG defining initial contents of performance metric registry (based on draft-morton-ippm-initial-registry)

Brian (chair hat)

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 21 Mar 2016 12:00:27 -0400

IPPM, 

We have submitted the new draft covering (most) comments
over the last few months and the discussion during adoption:
https://datatracker.ietf.org/doc/draft-ietf-ippm-twamp-yang/

Hi Greg, 

We addressed your comment pertaining to dynamic port range 
restriction in this version. However, two of us searched
hard drives and archives and were unable to locate additional
comments/mail from you since November.

However, I have been subconsciously searching soft memory,
and I have a recollection of a question from you
about including the other/new TWAMP feature RFCs in this draft.
Perhaps this is one of the comments you are referring to?
 
It was our intention to cover optional features,
and the model includes many of them. 
Several new features have been approved and published since 
we started, so we should include those in the next revision. 
We'll also need to identify a simple extension mechanism,
since ideas for new features continue to appear.

regards,
Al (for the co-authors)

> From: ippm [mailto:[email-masked]] On Behalf Of Gregory Mirsky
> Sent: Thursday, March 03, 2016 11:16 AM
> To: Brian Trammell; [email-masked]
> Subject: Re: [ippm] Adoption of initial registry and TWAMP model drafts
> 
> Hi Brian, et. al,
> I've sent comments to the TWAMP YANG model draft during WG adoption
> call. Only one comment received acknowledgement from authors, thank you
> Reshad. None of comments been addressed. Would authors be kind to review
> the comments, respond on the list and make necessary changes?
> 
> 	Regards,
> 		Greg
> 
> April 2016: submit a Standards Track document to the IESG for a YANG
> model for managing TWAMP clients and servers (based on draft-cmzrjp...)
> 
> and
> 
> July 2016: submit a Standards Track document to the IESG defining
> initial contents of performance metric registry (based on draft-morton-
> ippm-initial-registry)
> 
> Authors: please submit ietf-00 revisions of these documents for
> discussion at the meeting in Buenos Aires.
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm