Subject: [ippm] Draft agenda posted

From: Brian Trammell <[email-masked]>
Date: Thu, 24 Mar 2016 10:12:07 +0100

Greetings, all,

Our draft agenda for Buenos Aires is posted at:

https://datatracker.ietf.org/meeting/95/agenda/ippm/

Authors: please let me know if I have the right speaker listed.

Cheers,

Brian

---

From: "Ackermann, Michael" <[email-masked]>
Date: Wed, 30 Mar 2016 00:00:37 +0000

Brian and IPPM Team.

Our PDM draft is the second item on the Agenda below and may receive a WGLC Vote. 

We believe PDM is ready, and that all associated issues have been addressed.  But in an effort to be as certain as possible,  this is a final solicitation for any outstanding questions, issues or pertinent details.  

The current version of the PDM draft is at: 

https://datatracker.ietf.org/doc/draft-ietf-ippm-6man-pdm-option/

We have made no changes to the draft since IETF 94.  

Look forward to any related correspondence.  

Thanks

Mike

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of Brian Trammell
Sent: Thursday, March 24, 2016 5:12 AM
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] Draft agenda posted

Greetings, all,

Cheers,

Brian

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.