Subject: [ippm] IETF95 IPPM minutes posted

From: Bill Cerveny <[email-masked]>
Date: Tue, 26 Apr 2016 16:19:19 -0400

The IETF95 IPPM working group minutes have been posted at https://www.ietf.org/proceedings/95/minutes/minutes-95-ippm. If there are any changes necessary, please let us (Brian or I) know.

Thanks,

Bill Cerveny
IPPM WG Co-chair

---

From: Bill Cerveny <[email-masked]>
Date: Tue, 26 Apr 2016 16:24:37 -0400

Oh, most importantly, thanks to Vinayak Hegde for taking minutes!

Bill
> On Apr 26, 2016, at 4:19 PM, Bill Cerveny <[email-masked]> wrote:
>