Subject: [ippm] Call for Adoption: draft-mirsky-ippm-time-format

From: Brian Trammell <[email-masked]>
Date: Thu, 9 Jun 2016 17:02:33 +0200

Greetings, all,

To follow up on the expression of support for adoption of draft-mirsky-ippm-time-format at the IPPM meeting at IETF 95 in Buenos Aires, this message opens a confirmation of call for adoption of the following milestone on our charter:

(date TBD): submit a Standards Track document to the IESG adding support for IEEE-1588 timestamps to TWAMP

and to adopt draft-mirsky-ippm-time-format as the basis for the document fulfilling this milestone.

We have seen support for this in the room in BA; please speak up in the next week (by Friday 17 June) if you have objections to this adoption.

Thanks, cheers,

Brian (chair hat)

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 9 Jun 2016 20:36:09 +0530

+1 for adoption of this draft.
On 9 Jun 2016 8:33 p.m., "Brian Trammell" <[email-masked]> wrote:

> Greetings, all,
>
> To follow up on the expression of support for adoption of
> draft-mirsky-ippm-time-format at the IPPM meeting at IETF 95 in Buenos
> Aires, this message opens a confirmation of call for adoption of the
> following milestone on our charter:
>
> We have seen support for this in the room in BA; please speak up in the
> next week (by Friday 17 June) if you have objections to this adoption.
>
> Thanks, cheers,
>
> Brian (chair hat)
>
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>
>

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 9 Jun 2016 17:44:49 +0100

Support

Stewart

---

From: Srivathsa Sarangapani <[email-masked]>
Date: Fri, 10 Jun 2016 03:12:11 +0000

+1 for adoption.

— 
Regards,
Vathsa

-----Original Message-----
From: Brian Trammell <[email-masked]>
Date: Thursday, June 9, 2016 at 8:32 PM
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] Call for Adoption: draft-mirsky-ippm-time-format

Greetings, all,

Thanks, cheers,

Brian (chair hat)

---

From: Fioccola Giuseppe <[email-masked]>
Date: Fri, 10 Jun 2016 10:45:47 +0000

Support

Giuseppe

-----Messaggio originale-----
Da: ippm [mailto:[email-masked]] Per conto di Srivathsa Sarangapani
Inviato: venerdì 10 giugno 2016 05:12
A: Brian Trammell; IETF IPPM WG
Oggetto: Re: [ippm] Call for Adoption: draft-mirsky-ippm-time-format

+1 for adoption.

—
Regards,
Vathsa

-----Original Message-----
From: Brian Trammell <[email-masked]>
Date: Thursday, June 9, 2016 at 8:32 PM
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] Call for Adoption: draft-mirsky-ippm-time-format

Greetings, all,

Thanks, cheers,

Brian (chair hat)

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Brian Trammell <[email-masked]>
Date: Fri, 17 Jun 2016 17:34:57 +0200

Seeing no objection, this document is adopted.

Authors, please submit draft-ietf-ippm-twamp-time-format-00.

Thanks, cheers,

Brian (as chair)

> On 09 Jun 2016, at 17:02, Brian Trammell <[email-masked]> wrote:
> 
> Greetings, all,
>

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 17 Jun 2016 16:00:06 +0000

Hi Brian, et. al,
thank you for your support. Uploaded draft-ietf-ippm-twamp-time-format-00.

	Regards,
		Greg

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of Brian Trammell
Sent: Friday, June 17, 2016 8:35 AM
To: IETF IPPM WG
Subject: Re: [ippm] Call for Adoption: draft-mirsky-ippm-time-format

Thanks, cheers,

Brian (as chair)