Subject: Re: [ippm] Call for adoption: milestone on coloring-based loss and delay methodologies

From: Brian Trammell <[email-masked]>
Date: Thu, 9 Jun 2016 16:40:07 +0200

Greetings, all,

This call for adoption ended a while ago; in my judgement as co-chair, this document is adopted. I'll add the milestone to the datatracker; authors, please submit draft-ietf-ippm-p3m.

There have been some additional expressions of support for adopting a larger framework document in this space; however, in our judgement this remains out of charter for the moment. We can discuss a possible rechartering in person in Berlin.

Cheers,

Brian

> On 15 Apr 2016, at 15:20, Brian Trammell <[email-masked]> wrote:
> 
> Greetings, all,
> 
> We're slowly working our way through the queue of things to do after the Buenos Aires meeting; we'll be making a few confirmations of calls for adoption in the coming days. One of the items for the chairs to consider following our face-to-face discussions is what, if anything, the working group wants to do about "coloring"-based hybrid measurement.
> 
> On a review of our charter, we find that a milestone on measurement methodologies, largely as described by draft-tempia-ippm-p3m, is covered by Paragraph 4:
> 
>> Additional methods will be defined for the composition and calibration of
>> IPPM-defined metrics, as well as active, passive and hybrid measurement
>> methods for these metrics. In addition, the WG encourages work which
>> describes the applicability of metrics and measurement methods, especially
>> to improve understanding of the tradeoffs involved among active, passive,
>> and hybrid methods.
> 
> We would therefore like to make a call for adoption of the following milestone:
> 
> (date TBD): Submit an Experimental draft on coloring-based hybrid measurement methodologies for loss and delay to the IESG
> 
> and for the adoption of draft-tempia-ippm-p3m as the basis for a document meeting this milestone. Please indicate support for or concerns about adoption to the [email-masked] mailing list by Friday 29 April 2016.
> 
> Please note the IPR disclosure on draft-tempia-ippm-p3m (https://datatracker.ietf.org/ipr/2557/) when considering this adoption call.
> 
> Larger frameworks for the operational collection and use of metrics produced by such methodologies, however, such as described by draft-chen-ippm-coloring-based-ipfpm-framework, do not appear to be covered under the present charter. Therefore, we can make no call for adoption for an appropriate milestone at this time.
> 
> Thanks, cheers,
> 
> Brian and Bill, as chairs
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: Fioccola Giuseppe <[email-masked]>
Date: Fri, 10 Jun 2016 10:44:34 +0000

Hi All,
I have just submitted draft-ietf-ippm-alt-mark-00 via manual posting.
The authors named it as "draft-ietf-ippm-alt-mark" instead of "draft-ietf-ippm-p3m" in agreement with IPPM chairs.
The motivation is that "alt-mark" acronym recall better the general marking methodology than "p3m" aconym.

Best Regards,

Giuseppe

-----Messaggio originale-----
Da: ippm [mailto:[email-masked]] Per conto di Brian Trammell
Inviato: giovedì 9 giugno 2016 16:40
A: IETF IPPM WG
Oggetto: Re: [ippm] Call for adoption: milestone on coloring-based loss and delay methodologies

Greetings, all,

Cheers,

Brian

>> Additional methods will be defined for the composition and
>> calibration of IPPM-defined metrics, as well as active, passive and
>> hybrid measurement methods for these metrics. In addition, the WG
>> encourages work which describes the applicability of metrics and
>> measurement methods, especially to improve understanding of the
>> tradeoffs involved among active, passive, and hybrid methods.
>
> (date TBD): Submit an Experimental draft on coloring-based hybrid
> measurement methodologies for loss and delay to the IESG
>

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.