Subject: [ippm] Call for Adoption: draft-morton-ippm-2330-stdform-typep

From: Brian Trammell <[email-masked]>
Date: Thu, 9 Jun 2016 17:02:35 +0200

Greetings, all,

To follow up on the expression of support for adoption of draft-morton-ippm-2330-stdform-typep at the IPPM meeting at IETF 95 in Buenos Aires, this message opens a confirmation of call for adoption of the following milestone on our charter:

(date TBD): submit a Standards Track document to the IESG updating RFC2330 to cover IPv6

and to adopt draft-morton-ippm-2330-stdform-typep (to be submitted as draft-ietf-ippm-2330-ipv6) as the basis for the document fulfilling this milestone.

We have seen support for this in the room in BA; please speak up in the next week (by Friday 17 June) if you have objections to this adoption.

Thanks, cheers,

Brian (chair hat)

---

From: Srivathsa Sarangapani <[email-masked]>
Date: Fri, 10 Jun 2016 03:12:38 +0000

+1 for adoption.

— 
Regards,
Vathsa

-----Original Message-----
From: Brian Trammell <[email-masked]>
Date: Thursday, June 9, 2016 at 8:32 PM
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] Call for Adoption: draft-morton-ippm-2330-stdform-typep

Greetings, all,

Thanks, cheers,

Brian (chair hat)

---

From: Brian Trammell <[email-masked]>
Date: Fri, 17 Jun 2016 17:33:19 +0200

Seeing no objection, the call for adoption in BA is confirmed.

Authors, please submit draft-ietf-ippm-2330-ipv6-00.

Thanks, cheers,

Brian (as chair)

> On 09 Jun 2016, at 17:02, Brian Trammell <[email-masked]> wrote:
> 
> Greetings, all,
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm