Subject: [ippm] R: [lmap] Draft Meeting Agenda for IPPM at IETF 96

From: Fioccola Giuseppe <[email-masked]>
Date: Thu, 7 Jul 2016 13:55:13 +0000

Hi Brian, Bill and All,
As we agreed, I have just published the draft-fioccola-ippm-alt-mark-active-00.
This document is born after the feedback on draft-fioccola-ippm-rfc6812-alt-mark-ext received in Buenos Aires.
Hope I can present it during the lightning slot reserved for this draft in Berlin.

Reviews and Comments are always welcome

Best Regards,

Giuseppe

-----Messaggio originale-----
Da: Brian Trammell [mailto:[email-masked]] 
Inviato: mercoledì 29 giugno 2016 12:08
A: Fioccola Giuseppe
Cc: [email-masked]; IETF IPPM WG
Oggetto: Re: [ippm] [lmap] Draft Meeting Agenda for IPPM at IETF 96

hi Giuseppe,

> On 29 Jun 2016, at 12:03, Fioccola Giuseppe <[email-masked]> wrote:
> 
> Hi Brian, Bill and All
> 
> Thank you for the slot dedicated to the recently adopted draft-ietf-ippm-alt-mark during IPPM Berlin meeting. I will describe the new updates, in particular the sections gained from draft-chen-ippm-coloring-based-ipfpm-framework.
> 
> As we discussed in Buenos Aires, I will publish in the coming days a new draft, that replaces draft-fioccola-ippm-rfc6812-alt-mark-ext.
> It will be named draft-fioccola-ippm-alt-mark-active and aims to be the marking method implementation for synthetic traffic, with a protocol independent description and the extension considerations for TWAMP/OWAMP protocol.
> I'd like to ask for a time slot also for this draft.

Given that this is a new I-D with no list discussion, we can give you a lightning talk slot for this, but be aware we're over time on the agenda already.

Regards,

Brian

> Thank you,
> 
> Giuseppe
> 
> -----Messaggio originale-----
> Da: lmap [mailto:[email-masked]] Per conto di Brian Trammell
> Inviato: lunedì 27 giugno 2016 11:29
> A: IETF IPPM WG
> Cc: [email-masked]
> Oggetto: [lmap] Draft Meeting Agenda for IPPM at IETF 96
> 
> Greetings, all,
> 
> We've posted a draft meeting agenda at https://www.ietf.org/proceedings/96/agenda/agenda-96-ippm (copied inline below) with presentations for working group items (five, including three newly adopted) and individual drafts discussed on list since Buenos Aires (none this time around).
> 
> We'd like to focus discussion on the initial registry draft this time around, since we really should complete this document in order to finish our chartered work on providing a basis for using IPPM metrics in wider measurement efforts. To that end, we'll also have an invited speaker, Ahmed Aldabbagh of OFCOM, speaking on QoS monitoring activity at BEREC (the European telecoms regulation coordination body); this represents a key audience and user community for this registry. We'll also reserve 25 minutes for initial registry discussion.
> 
> LMAP people (in CC) who haven't paid much attention of IPPM of late: if you have opinions about what should show up in the initial registry, please try to drop by the IPPM meeting in Berlin. The invited talk may also be of interest to you.
> 
> You'll note two (*) on the agenda: these are provisional slots pending submission of the drafts before the deadline. Otherwise, we'll remove these slots from the schedule.
> 
> Draft authors: please let us know if we've got the right speaker name next to each item.
> 
> Thanks, cheers,
> 
> Brian and Bill (chair hats)
> 
> 
> 
> IPPM Agenda - IETF 96 - Berlin, Germany 
> =======================================
> 
> Tue 19 July 2016 - 14:00 Central European Summer Time (UTC+2)
> 
> Main Agenda
> -----------
> 
> Time  | Speaker      | Item
> ------+--------------+------------------------------------------------
> ------+--------------+--
> ------+--------------+-----
> 14:00 | Chairs       | Note well, intro, status, agenda bash
> 14:10 | A. Aldabbagh | Invited Talk: QoS Monitoring Activity at BEREC
> 14:25 | A. Morton    | draft-ietf-ippm-initial-registry
> 14:50 | J. Fabini    | draft-ietf-ippm-2330-ipv6 (*)
> 15:05 | G. Mirsky    | draft-ietf-ippm-twamp-time-format
> 15:15 | G. Focciola  | draft-ietf-ippm-alt-mark
> 15:30 | A. Morton    | draft-ieft-ippm-model-based-metrics (*)
> 
> Lightning Talks
> ---------------
> 
> Five minutes per topic (strict), with available time at the end of the main agenda.
> 
> Speaker      | Item
> -------------+--------------------------------------------------------
> -------------+--
> -------------+-----
> R. Geib      | draft-leipnitz-spring-pms-implementation-report-00
> 
> Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.
> 
> This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: Brian Trammell <[email-masked]>
Date: Thu, 7 Jul 2016 15:56:42 +0200

hi Giuseppe,

I'll put it on the list as a new document, but the chances we'll get to it are not looking good; we're 20 minutes over as it is.

Cheers,

Brian

> On 07 Jul 2016, at 15:55, Fioccola Giuseppe <[email-masked]> wrote:
> 
> Hi Brian, Bill and All,

---

From: Fioccola Giuseppe <[email-masked]>
Date: Thu, 7 Jul 2016 14:13:40 +0000

Hi Brian,
Ok, I understand and I will prepare just a couple of slides for this draft.
Otherwise, in case we have no time and if you agree, I could give a brief description at the end of the draft-ietf-ippm-alt-mark presentation.

Regards,

Giuseppe

-----Messaggio originale-----
Da: Brian Trammell [mailto:[email-masked]] 
Inviato: giovedì 7 luglio 2016 15:57
A: Fioccola Giuseppe
Cc: [email-masked]; IETF IPPM WG
Oggetto: Re: [ippm] [lmap] Draft Meeting Agenda for IPPM at IETF 96

hi Giuseppe,

Cheers,

Brian

>> ------+--------------+-----------------------------------------------
>> ------+--------------+-
>> ------+--------------+--
>> -------------+-------------------------------------------------------
>> -------------+-
>> -------------+--
>> -------------+-----

---

From: Brian Trammell <[email-masked]>
Date: Thu, 7 Jul 2016 16:33:47 +0200

> On 07 Jul 2016, at 16:13, Fioccola Giuseppe <[email-masked]> wrote:
> 
> Hi Brian,

Since they're related, one slide at the end that says "go read the draft", and a few points as to why, would be acceptable. (Actually, since that's all the lightning talk should do anyway, I can remove you from the LT queue in that case)

Cheers,

Brian

>>> It will be named draft-fioccola-ippm-alt-mark-active and aims to be the marking method implementation for synthetic traffic, with a protocol independent description and the extension considerations for TWAMP/OWAMP protocol

---

From: Fioccola Giuseppe <[email-masked]>
Date: Thu, 7 Jul 2016 14:46:37 +0000

Ok Thanks

Giuseppe

-----Messaggio originale-----
Da: Brian Trammell [mailto:[email-masked]]
Inviato: giovedì 7 luglio 2016 16:34
A: Fioccola Giuseppe
Cc: [email-masked]; IETF IPPM WG
Oggetto: Re: [ippm] [lmap] Draft Meeting Agenda for IPPM at IETF 96

Cheers,

Brian