Subject: [ippm] Presentations for IPPM in Berlin; note takers and jabber scribes

From: Brian Trammell <[email-masked]>
Date: Tue, 12 Jul 2016 10:52:56 +0200

Greetings, all,

First: presenters at IPPM in Berlin: please send your slides by 10:00 CEST Monday 18 July to [email-masked]. Slidesets sent personally to the chairs might get missed in the run-up to IETF 96.

Also, we have a very full schedule this time (as always), so we won't have time to do the customary waiting-for-someone-to-reluctantly-volunteer-to-take-notes-and-jabber-scribe. Please let us know (also at [email-masked]) if you're willing to help us out and receive (1) the eternal gratitude of your chairs and (2) an attractive, colorful star for your badge. :)

Thanks, cheers,

Brian (chair hat)

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 12 Jul 2016 09:39:45 -0400

IPPM,

Regarding the first two agenda items beyond WG status:

Time  | Speaker        | Item
------+----------------+-----------------------------------------------------
14:00 | Chairs         | Note well, intro, status, agenda bash
14:10 | A. Aldabbagh   | Invited Talk: QoS Monitoring Activity at BEREC
14:25 | A. Morton      | draft-ietf-ippm-initial-registry

We also have a Liaison from ITU-T SG 12, titled
"[Reply] on new work item "A regulation framework of delivering of 
ICT services with the guaranteed QoS and requested bit rate on the 
fixed and mobile data networks"

https://datatracker.ietf.org/liaison/1482/

In particular, the attachment 
Draft New Recommendation: Framework for Monitoring the QoS of IP network services
https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2016-06-24-itu-t-sg-12-ippm-lsr-on-new-work-item-a-regulation-framework-of-delivering-of-ict-services-with-the-guaranteed-qos-and-requested-b-attachment-2.docx

has the most relevance for the IPPM agenda items above.

regards,
Al

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of Brian Trammell
> Sent: Tuesday, July 12, 2016 4:53 AM
> To: IETF IPPM WG
> Subject: [ippm] Presentations for IPPM in Berlin; note takers and jabber
> scribes
> 
> Greetings, all,
> 
> First: presenters at IPPM in Berlin: please send your slides by 10:00
> CEST Monday 18 July to [email-masked]. Slidesets sent
> personally to the chairs might get missed in the run-up to IETF 96.
> 
> Also, we have a very full schedule this time (as always), so we won't
> have time to do the customary waiting-for-someone-to-reluctantly-
> volunteer-to-take-notes-and-jabber-scribe. Please let us know (also at
> [email-masked]) if you're willing to help us out and receive
> (1) the eternal gratitude of your chairs and (2) an attractive, colorful
> star for your badge. :)
> 
> Thanks, cheers,
> 
> Brian (chair hat)