Subject: [ippm] I-D Action: draft-ietf-ippm-metric-registry-08.txt

From: [email-masked]
Date: Mon, 10 Oct 2016 10:53:15 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Performance Metrics of the IETF.

        Title           : Registry for Performance Metrics
        Authors         : Marcelo Bagnulo
                          Benoit Claise
                          Philip Eardley
                          Al Morton
                          Aamer Akhter
	Filename        : draft-ietf-ippm-metric-registry-08.txt
	Pages           : 30
	Date            : 2016-10-10

Abstract:
   This document defines the format for the Performance Metrics registry
   and defines the IANA Registry for Performance Metrics.  This document
   also gives a set of guidelines for Registered Performance Metric
   requesters and reviewers.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ippm-metric-registry/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ippm-metric-registry-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-metric-registry-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 10 Oct 2016 14:01:04 -0400

IPPM,

During the Berlin meeting, I met with Michelle Cotton
several times to encourage an early IANA Review, receive
Michelle's comments, and answer questions. We also 
exchanged some e-mail off-list. With this message,
I'm moving the discussion to the ippm-list so that 
others who will interact with IANA in the future can
benefit.

The diff between 07 and 08 will reveal the changes to 
address Michelle's comments, mostly in section 7 and
the IANA section (of course).  Some questions remain,
and we can hopefully close on the answers soon.

WG comments are welcome as we work through the details.

for the co-authors,
Al

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Monday, October 10, 2016 1:53 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [ippm] I-D Action: draft-ietf-ippm-metric-registry-08.txt
> 
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: Michelle Cotton <[email-masked]>
Date: Mon, 10 Oct 2016 18:38:06 +0000

If any more questions come up related to the IANA Considerations, do not hesitate to let us know so we can assist in further reviews.

Best regards,

Michelle Cotton
Protocol Parameters Engagement Manager

-----Original Message-----
From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Monday, October 10, 2016 at 11:01 AM
To: "[email-masked]" <[email-masked]>
Cc: Michelle Cotton <[email-masked]>
Subject: RE: [ippm] I-D Action: draft-ietf-ippm-metric-registry-08.txt

    IPPM,

    
    
    for the co-authors,
    Al
    
    > https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dippm-2Dmetric-2Dregistry_&d=DQIFAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=DtXLhb_G8hD85GLUyK8Z_tHchz8XPohfWYCwPbpStcU&m=w1hGERrI38FgP0MaA2MtXQdQZLpux8SXv606dXn_Xio&s=8hnwDTMrf3HbUVlILmvbv3ByUJtfaj9lA4pKVHwT-JE&e= 
    > 
    > https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dippm-2Dmetric-2Dregistry-2D08&d=DQIFAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=DtXLhb_G8hD85GLUyK8Z_tHchz8XPohfWYCwPbpStcU&m=w1hGERrI38FgP0MaA2MtXQdQZLpux8SXv606dXn_Xio&s=Ljj4pI1ziG7ktcRADRHemh8ftnHSDGhYS_au52lYnGc&e= 
    > 
    > https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dippm-2Dmetric-2Dregistry-2D08&d=DQIFAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=DtXLhb_G8hD85GLUyK8Z_tHchz8XPohfWYCwPbpStcU&m=w1hGERrI38FgP0MaA2MtXQdQZLpux8SXv606dXn_Xio&s=1U6ZoaBRyoVGuPAtpzKbd1mPOkeSxLyzvMaD4xnXTcA&e= 
    > 
    > 
    > https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-2Ddrafts_&d=DQIFAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=DtXLhb_G8hD85GLUyK8Z_tHchz8XPohfWYCwPbpStcU&m=w1hGERrI38FgP0MaA2MtXQdQZLpux8SXv606dXn_Xio&s=i4XhWHCfaKMe6AyFaVfzi90FV5Mlfk3Nj-7E6t-W_3U&e= 
    > 
    > https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ippm&d=DQIFAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=DtXLhb_G8hD85GLUyK8Z_tHchz8XPohfWYCwPbpStcU&m=w1hGERrI38FgP0MaA2MtXQdQZLpux8SXv606dXn_Xio&s=kol6Z8nZKaGxNax27rOZFaTwSAsRrKOpj2G2gx8r1S0&e=