Subject: [ippm] Draft agenda posted for Seoul

From: Brian Trammell <[email-masked]>
Date: Tue, 25 Oct 2016 13:18:16 +0200

Greetings, all,

We've posted a draft agenda at https://datatracker.ietf.org/doc/agenda-97-ippm/

We'll have a 20 minute slot from the chair to discuss our documents that have finished WGLC and are awaiting shepherd writeups, as well as to discuss the outcome of area reviews on the PDM draft.

Following up on last meeting's talk on BEREC's measurement activities, we've invited Klaus Nieminen to give a talk about a network neutrality measurement problem statement draft.

We have three WG drafts which have seen traffic on the list since Berlin; Al, Giuseppe, and/or Kostas, please let me know if someone else will present the registry, alternate marking, and TWAMP YANG drafts, respectively, or if the slots won't be needed.

Thanks, cheers,

Brian and Bill

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 25 Oct 2016 09:12:35 -0700

Hi Brian, et. al,
we had good discussion with Luis on the list of the proposal to allocate
from the User range UDP port number for TWAMP's Receiver Port. Update has
been published and we would appreciate the presentation slot in Seoul:

UDP Port Allocation for the Receiver Port in Two-Way Active
Measurement Protocol (TWAMP)
draft-mirsky-ippm-twamp-refl-registered-port-01 Greg Mirsky (to
present)

Regards,
Greg

On Tue, Oct 25, 2016 at 4:18 AM, Brian Trammell <[email-masked]> wrote:

> We'll have a 20 minute slot from the chair to discuss our documents that
> have finished WGLC and are awaiting shepherd writeups, as well as to
> discuss the outcome of area reviews on the PDM draft.
>
> Following up on last meeting's talk on BEREC's measurement activities,
> we've invited Klaus Nieminen to give a talk about a network neutrality
> measurement problem statement draft.
>
> We have three WG drafts which have seen traffic on the list since Berlin;
> Al, Giuseppe, and/or Kostas, please let me know if someone else will
> present the registry, alternate marking, and TWAMP YANG drafts,
> respectively, or if the slots won't be needed.
>
> Thanks, cheers,
>
> Brian and Bill
>
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>
>

---

From: Brian Trammell <[email-masked]>
Date: Thu, 27 Oct 2016 10:03:49 +0200

hi Greg,

> On 25 Oct 2016, at 18:12, Greg Mirsky <[email-masked]> wrote:
> 
> Hi Brian, et. al,
> we had good discussion with Luis on the list of the proposal to allocate from the User range UDP port number for TWAMP's Receiver Port. Update has been published and we would appreciate the presentation slot in Seoul:
> 
> UDP Port Allocation for the Receiver Port in Two-Way Active Measurement Protocol (TWAMP) draft-mirsky-ippm-twamp-refl-registered-port-01 Greg Mirsky (to present)

Will add this to the normal agenda. Ten minutes enough?

Cheers,

Brian

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 27 Oct 2016 09:11:38 -0700

Hi Brian,
10 minutes would be great.
Regards, Greg

On Oct 27, 2016 1:04 AM, "Brian Trammell" <[email-masked]> wrote:

> > UDP Port Allocation for the Receiver Port in Two-Way Active Measurement
> Protocol (TWAMP) draft-mirsky-ippm-twamp-refl-registered-port-01 Greg
> Mirsky (to present)
>
> > We have three WG drafts which have seen traffic on the list since
> Berlin; Al, Giuseppe, and/or Kostas, please let me know if someone else
> will present the registry, alternate marking, and TWAMP YANG drafts,

---

From: Fioccola Giuseppe <[email-masked]>
Date: Fri, 28 Oct 2016 09:13:10 +0000

Hi Brian, Bill, et al.

Thanks for the reserved slot, so I will present the updates during Seoul meeting.

The new version of draft-ietf-ippm-alt-mark addresses the comments received from Qin Wu (on mailing list) and J. Ignacio Alvarez-Hamelin (during Berlin presentation).
I have added a new section "Timing aspects", in order to make this topic definite and clear.
In addition there are some editorial changes.

Best Regards,

Giuseppe

-----Messaggio originale-----
Da: ippm [mailto:[email-masked]] Per conto di Brian Trammell
Inviato: martedì 25 ottobre 2016 13:18
A: IETF IPPM WG
Cc: Nieminen Klaus
Oggetto: [ippm] Draft agenda posted for Seoul

Greetings, all,

Thanks, cheers,

Brian and Bill

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.