Subject: [ippm] I-D Action: draft-ietf-ippm-metric-registry-10.txt

From: [email-masked]
Date: Wed, 30 Nov 2016 17:01:05 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Performance Metrics of the IETF.

        Title           : Registry for Performance Metrics
        Authors         : Marcelo Bagnulo
                          Benoit Claise
                          Philip Eardley
                          Al Morton
                          Aamer Akhter
	Filename        : draft-ietf-ippm-metric-registry-10.txt
	Pages           : 32
	Date            : 2016-11-30

Abstract:
   This document defines the format for the Performance Metrics registry
   and defines the IANA Registry for Performance Metrics.  This document
   also gives a set of guidelines for Registered Performance Metric
   requesters and reviewers.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ippm-metric-registry/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ippm-metric-registry-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-metric-registry-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 1 Dec 2016 01:12:40 +0000

IPPM and IANA Experts,

I met with IANA folks again in Seoul, and collected
additional comments and suggestions for clarification
from Michelle and Amanda.  This version addresses
their comments.

Michelle and Amanda,
We talked about a mock-up of the Registry. After returning
home, I realized I made a mock-up back in 2014. I'll share
that (an updated version) with you in a separate message.

comments welcome,
Al

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, November 30, 2016 8:01 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-ippm-metric-registry-10.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt