Subject: [ippm] IPPM Seoul meeting minutes and action items

From: Brian Trammell <[email-masked]>
Date: Thu, 1 Dec 2016 14:32:32 +0100

Greetings, all,

Draft minutes (thank you, Barbara Stark!) have been posted at https://www.ietf.org/proceedings/97/minutes/minutes-97-ippm-00; please send any corrections to [email-masked].

Looking at the minutes and the datatracker, we're currently waiting on:

(1) A revision to the pdm-option draft in response to continuing review

(2) A revision to the model-based-metrics draft based on AD review

(3) An update to ippm-alt-mark addressing comments in Seoul, after which we'll start WGLC.

(4) Bill's shepherd writeup on twamp-time-format

Thanks, cheers,

Brian

---

From: Fioccola Giuseppe <[email-masked]>
Date: Thu, 15 Dec 2016 11:31:46 +0000

Hi Al, Stewart and All

Further to action items agreed during Seoul meeting, here is the proposed text to be added in the new version of draft-ietf-ippm-alt-mark:

"Mean delay is calculated on all the packets of a batch and is a simple computation to be performed for single marking method.
In some cases mean delay measure could not be enough when more delay extent data are needed (e.g. minimum, maximum, variance and median delay values for each block).
To overcome this drawback the idea is to couple the mean delay measure for the entire batch with double marking method, where a subset of batch packets are selected for extensive delay calculation by using a second marking.
In this way it is possible to measure the minimum, the maximum, the variance and the median in order to perform a detailed analysis on these double marked packets. Please note that there are classic algorithms for median and variance calculation, but are out of the scope of this document.
The comparison between the mean delay for the entire batch and the mean delay on these double marked packets gives an useful information since it is possible to understand if the double marking measurements are actually representative of the delay trends."

Please review and comment this paragraph, so I could update the draft.

Best Regards,

Giuseppe

-----Messaggio originale-----
Da: ippm [mailto:[email-masked]] Per conto di Brian Trammell
Inviato: giovedì 1 dicembre 2016 14:33
A: IETF IPPM WG
Oggetto: [ippm] IPPM Seoul meeting minutes and action items

Greetings, all,

Thanks, cheers,

Brian

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Esteban Carisimo <[email-masked]>
Date: Mon, 19 Dec 2016 09:55:02 -0300

Dear all,

I think it is a really good idea to include more information about 
latency since it has been shown that lantency is such a good parameter 
to detect congestion. Additionally, I think it would be even better if 
the standard included the quantiles. While we keep on working to find 
out which the best statistical parameter (mean, median, etc) for latency 
is, we have to encourage to include some extra information about it. 
However, I agree with Giuseppe that ways of calculation might be complex 
as well as out of scope of the draft.

Best regards,

Esteban Carisimo
PhD student at CoNexDat (UBA-CONICET)
http://cnet.fi.uba.ar/esteban_carisimo/en

El 15/12/16 a las 8:31, Fioccola Giuseppe escribió:
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm