Subject: Re: [ippm] New Version Notification for draft-fioccola-ippm-multipoint-alt-mark-03.txt

From: "[email-masked]" <[email-masked]>
Date: Wed, 20 Jun 2018 07:44:10 +0800

Hi,  Guiseppe and all，

Permance measurement is important for both carrier network and OTT.  This draft is positioned as an extension of RFC8321,  I think it is very valulable and worth doing in the coming days. 

Thank you!

Chongfeng Xie 

[ippm] FW: New Version Notification for draft-fioccola-ippm-multipoint-alt-mark-03.txt
Fioccola Giuseppe <[email-masked]> Mon, 04 June 2018 15:32 UTCShow header 
From: Fioccola Giuseppe <[email-masked]>
To: "[email-masked]" <[email-masked]>
CC: "[email-masked]" <[email-masked]>, "Qin Wu ([email-masked])" <[email-masked]>, "Tal Mizrahi ([email-masked])" <[email-masked]>, "Huangyihong (Rachel) ([email-masked])" <[email-masked]>, "[email-masked]'" <[email-masked]>
Date: Mon, 4 Jun 2018 15:32:05 +0000
Accept-Language: it-IT, en-US
Archived-At: <https://mailarchive.ietf.org/arch/msg/ippm/BMecbcT4uGoPPqJe454KC_gjud4>
Subject: [ippm] FW: New Version Notification for draft-fioccola-ippm-multipoint-alt-mark-03.txt
Hi All,
This new version of the draft addresses the comments received during the last few weeks.
I want to thank Qin, Tal and Rachel for their fruitful inputs that have helped to improve the document structure.
This new revision includes a better description of:
- the scope of multipoint alternate marking with respect to the base alternate marking approach (RFC8321),
- the algorithm for Cluster partition with a step-by-step example,
- the delay measurement methods applicable for multipoint paths,
- the classification between multipoint paths basis and single packet basis delay measurement.
Would appreciate additional feedbacks.
Best Regards,
Giuseppe
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: lunedì 4 giugno 2018 17:05
To: Riccardo Sisto <[email-masked]>;; Fioccola Giuseppe <[email-masked]>;; Cociglio Mauro <[email-masked]>;; Amedeo Sapio <[email-masked]>;
Subject: New Version Notification for draft-fioccola-ippm-multipoint-alt-mark-03.txt
A new version of I-D, draft-fioccola-ippm-multipoint-alt-mark-03.txt
has been successfully submitted by Giuseppe Fioccola and posted to the IETF repository.
Name:		draft-fioccola-ippm-multipoint-alt-mark
Revision:	03
Title:		Multipoint Alternate Marking method for passive and hybrid performance monitoring
Document date:	2018-06-04
Group:		Individual Submission
Pages:		18
URL:            https://www.ietf.org/internet-drafts/draft-fioccola-ippm-multipoint-alt-mark-03.txt
Status:         https://datatracker.ietf.org/doc/draft-fioccola-ippm-multipoint-alt-mark/
Htmlized:       https://tools.ietf.org/html/draft-fioccola-ippm-multipoint-alt-mark-03
Htmlized:       https://datatracker.ietf.org/doc/html/draft-fioccola-ippm-multipoint-alt-mark
Diff:           https://www.ietf.org/rfcdiff?url2=draft-fioccola-ippm-multipoint-alt-mark-03
Abstract:
   The Alternate Marking method, as presented in RFC 8321 [RFC8321], can
   be applied only to point-to-point flows because it assumes that all
   the packets of the flow measured on one node are measured again by a
   single second node.  This document aims to generalize and expand this
   methodology to measure any kind of unicast flows, whose packets can
   follow several different paths in the network, in wider terms a
   multipoint-to-multipoint network.  For this reason the technique here
   described is called Multipoint Alternate Marking.  Some definitions
   here introduced extend the scope of RFC 5644 [RFC5644] in the context
   of alternate marking schema.
                                                                                  
Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.
The IETF Secretariat
Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 
This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 
Rispetta l'ambiente. Non stampare questa mail se non è necessario.

Re: [ippm] New Version Notification for draft-f...  MORTON, ALFRED C (AL)
Re: [ippm] New Version Notification for draft-f...  MORTON, ALFRED C (AL)
Re: [ippm] New Version Notification for draft-f...  Fioccola Giuseppe
Re: [ippm] New Version Notification for draft-f...  Fioccola Giuseppe
[ippm] FW: New Version Notification for draft-f...  Fioccola Giuseppe

[email-masked]

---

From: Fioccola Giuseppe <[email-masked]>
Date: Wed, 20 Jun 2018 08:56:08 +0000

Hi Chongfeng,
Thank for your good opinion.
I also think we are making a lot of progress with all the received inputs.

Best Regards,

Giuseppe

From: [email-masked] [mailto:[email-masked]]
Sent: mercoledì 20 giugno 2018 01:44
To: ippm <[email-masked]>
Cc: Fioccola Giuseppe <[email-masked]>
Subject: [ippm] Re: New Version Notification for draft-fioccola-ippm-multipoint-alt-mark-03.txt

Hi,  Guiseppe and all，

Thank you!

Chongfeng Xie

Fioccola Giuseppe <[email-masked]<mailto:[email-masked]>> Mon, 04 June 2018 15:32 UTCShow header<https://mailarchive.ietf.org/arch/browse/ippm/>

From: Fioccola Giuseppe <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
CC: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Qin Wu ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "Tal Mizrahi ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "Huangyihong (Rachel) ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]'" <[email-masked]<mailto:[email-masked]>>
Date: Mon, 4 Jun 2018 15:32:05 +0000
Accept-Language: it-IT, en-US
Archived-At: <https://mailarchive.ietf.org/arch/msg/ippm/BMecbcT4uGoPPqJe454KC_gjud4>
Subject: [ippm] FW: New Version Notification for draft-fioccola-ippm-multipoint-alt-mark-03.txt

Hi All,

Best Regards,

Giuseppe

-----Original Message-----

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]

To: Riccardo Sisto <[email-masked]><mailto:[email-masked]&gt>;; Fioccola Giuseppe <[email-masked]><mailto:[email-masked]&gt>;; Cociglio Mauro <[email-masked]><mailto:[email-masked]&gt>;; Amedeo Sapio <[email-masked]><mailto:[email-masked]&gt>;

Revision:      03

Pages:         18

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org<https://tools.ietf.org/>.

The IETF Secretariat

  *   Re: [ippm] New Version Notification for draft-f...<https://mailarchive.ietf.org/arch/msg/ippm/3uG6XPanvpmm56JxvFQzpovuEco>  MORTON, ALFRED C (AL)
  *   Re: [ippm] New Version Notification for draft-f...<https://mailarchive.ietf.org/arch/msg/ippm/_aBZv9WcmPP_LtDaktuMg5MM8rc>  MORTON, ALFRED C (AL)
  *   Re: [ippm] New Version Notification for draft-f...<https://mailarchive.ietf.org/arch/msg/ippm/WvskdVULB37VbAEiCORfgONKcu0>  Fioccola Giuseppe
  *   Re: [ippm] New Version Notification for draft-f...<https://mailarchive.ietf.org/arch/msg/ippm/6sKT2HRSF2LbJ7mv-MCVgX5oq6Y>  Fioccola Giuseppe
  *   [ippm] FW: New Version Notification for draft-f...<https://mailarchive.ietf.org/arch/msg/ippm/BMecbcT4uGoPPqJe454KC_gjud4>  Fioccola Giuseppe

________________________________
[email-masked]<mailto:[email-masked]>