Subject: Re: [ippm] Fwd: New Version Notification for draft-alavarez-hamelin-tictoc-sic-01.txt

From: [email-masked] (Dale R. Worley)
Date: Sun, 01 Jul 2018 09:09:35 -0400

This is a very interesting proposal.  I'd suggest a couple of small
changes:

   Abstract

   ... with a Maximum Time Interval Error less than 25
   microseconds by a minute.

I think that "by a minute" means "after operating for one minute".  You
want the Abstract to be as clear as possible.

   While synchronized absolute clocks aim on a
   measurement of exact time differences between them, ...

My impression is that NTP aims on a measurement of time differences
between the clock and UTC; measurement of exact time differences between
the clocks in an NTP peering is only a means to that end.

Dale

---

From: J Ignacio Alvarez-Hamelin <[email-masked]>
Date: Fri, 6 Jul 2018 09:45:54 -0300

Dear Dale,

Many thanks for your comments, I will include in the next revision. 

Best regards,

      J. Ignacio

_______________________________________________________________

Dr. Ing. José Ignacio Alvarez-Hamelin
CONICET and Facultad de Ingeniería, Universidad de Buenos Aires
Av. Paseo Colón 850 - C1063ACV - Buenos Aires - Argentina
+54 (11) 5285 0716 / 5285 0705
e-mail: [email-masked]
web: http://cnet.fi.uba.ar/ignacio.alvarez-hamelin/
_______________________________________________________________

> On 1 Jul 2018, at 10:09, Dale R. Worley <[email-masked]> wrote:
>