Subject: [ippm] Presentation Requests for IETF 105

From: Tommy Pauly <[email-masked]>
Date: Tue, 02 Jul 2019 09:02:22 -0700

Hello IPPM,

We're putting together our agenda for IPPM at IETF 105; we have a 2-hour slot from 13:30-15:30 on Wednesday. We'll spend the beginning of the meeting on updates to existing Working Group documents, as well as individual drafts that have been discussed on the list in the past few months. We'll have about 30 minutes for short (5-minute or less) lightning talks.

Please send an email to the chairs if you would like to present a lightning talk at IETF 105 by Friday, July 5.

Thanks!
Tommy, Brian, and Bill

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 3 Jul 2019 07:32:14 -0700

Dear Tommy, Bill, and Brian,
much appreciate the opportunity to present recent updates to STAMP Optional
Extensions
<https://datatracker.ietf.org/doc/draft-mirsky-ippm-stamp-option-tlv/> at
the meeting.

draft-mirsky-ippm-stamp-option-tlv   Presenter: Greg Mirsky     Time: 15 min

Regards,
Greg

On Tue, Jul 2, 2019 at 9:03 AM Tommy Pauly <tpauly=
[email-masked]> wrote:

> Hello IPPM,
>
> We're putting together our agenda for IPPM at IETF 105; we have a 2-hour
> slot from 13:30-15:30 on Wednesday. We'll spend the beginning of the
> meeting on updates to existing Working Group documents, as well as
> individual drafts that have been discussed on the list in the past few
> months. We'll have about 30 minutes for short (5-minute or less) lightning
> talks.
>
> Please send an email to the chairs if you would like to present a
> lightning talk at IETF 105 by *Friday, July 5*.
>
> Thanks!
> Tommy, Brian, and Bill
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>

---

From: Tianran Zhou <[email-masked]>
Date: Thu, 4 Jul 2019 01:51:58 +0000

Hi Chairs,

I would like to request a presentation on the PBT draft.
Postcard-based On-Path Flow Data Telemetry
https://datatracker.ietf.org/doc/draft-song-ippm-postcard-based-telemetry/

10 min is good for us.

Thanks,
Tianran

From: ippm [mailto:[email-masked]] On Behalf Of Tommy Pauly
Sent: Wednesday, July 03, 2019 12:02 AM
To: IETF IPPM WG <[email-masked]>
Cc: IPPM Chairs <[email-masked]>
Subject: [ippm] Presentation Requests for IETF 105

Hello IPPM,

Thanks!
Tommy, Brian, and Bill

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Thu, 4 Jul 2019 18:27:30 +0000

Hi Tommy, Brian, and Bill,

It would be nice if we could get a 20min slot on IOAM to cover

* draft-ietf-ippm-ioam-data
* draft-mizrahi-ippm-ioam-flags (I'm hoping that we can discuss this draft in the context of the updates to draft-ietf-ippm-ioam-data rather than as a lightening talk, because draft-mizrahi-ippm-ioam-flags is a direct result of the discussion and recommendation from the last WG meeting)
* Summary update to the various IOAM encapsulation drafts

Thanks, Frank

From: ippm <[email-masked]> On Behalf Of Tommy Pauly
Sent: Dienstag, 2. Juli 2019 18:02
To: IETF IPPM WG <[email-masked]>
Cc: IPPM Chairs <[email-masked]>
Subject: [ippm] Presentation Requests for IETF 105

Hello IPPM,

Thanks!
Tommy, Brian, and Bill