Subject: [ippm] IPPM Agenda for IETF 105

From: Tommy Pauly <[email-masked]>
Date: Mon, 08 Jul 2019 10:27:21 -0700

Hello IPPM,

We've uploaded the initial agenda for our IETF 105 IPPM meeting here: https://datatracker.ietf.org/meeting/105/materials/agenda-105-ippm

Thanks to everyone who responded to our presentation slot request! If you do have a slot on the agenda, please email the chairs with your slides by Sunday, 7/21. If you have any questions, please feel free to email the chairs.

Best,
Tommy, Brian, & Bill

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 12 Jul 2019 11:19:39 -0700

> On Jul 8, 2019, at 10:27 AM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hello IPPM,
> 

You can now request to upload slides directly to Datatracker. Please upload your slides as they are ready here: https://datatracker.ietf.org/meeting/105/session/ippm <https://datatracker.ietf.org/meeting/105/session/ippm>

Thanks!
Tommy 

> 
> Best,
> Tommy, Brian, & Bill
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm