Subject: [ippm] IOAM implementation linux kernel

From: Justin Iurman <[email-masked]>
Date: Fri, 19 Jul 2019 23:11:35 +0200 (CEST)

Dear all,

As you may have already noticed, I'll be giving a 10min talk on the implementation of IOAM (IPv6) inside the Linux kernel [1], on Wednesday @02:05 PM. As quickly as possible in 10 minutes, I'll try to explain some key aspects of the implementation and discuss early results as well as important points. The implementation is based on drafts [2] and [3]. For those interested, if you want more details or have any question before the talk, feel free to ask or visit the git repository.

Thanks,

Justin

   [1] https://github.com/IurmanJ/kernel_ipv6_ioam
   [2] https://tools.ietf.org/html/draft-ioametal-ippm-6man-ioam-ipv6-options-02
   [3] https://tools.ietf.org/html/draft-ietf-ippm-ioam-data-05

---

From: Tom Herbert <[email-masked]>
Date: Fri, 19 Jul 2019 14:27:28 -0700

> As you may have already noticed, I'll be giving a 10min talk on the implementation of IOAM (IPv6) inside the Linux kernel [1], on Wednesday @02:05 PM. As quickly as possible in 10 minutes, I'll try…
Also note that we'll doing an IOAM project as hackathon on Saturday
and Sunday so hopefully we'll get to see this in action!

Tom

> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm